Results 1 to 5 of 5
  1.    #1  
    There is a partially downloaded app that I cannot delete. It's in the app catalog and I can't seem to be able to delete it and this is stopping me from downloading any other app and I'm afraid I will not be able to update my phone when there is one available. I really really do not want to reset my phone... please help!
  2. #2  
    go to the app cat and finish the download then delete
    Please hit the thanks button if I helped you

    If you've enjoyed my patches please feel free to donate towards further development.

    Follow the link below.

  3.    #3  
    Thanks. I tried that but nothing happens. It's just stuck. I even tried to reboot my phone and it's still there.
  4. #4  
    If you have the Advanced options in launcher patch, run Rescan Applications, or if you have Internalz, you can find it there and delete it. If you don't have those then delete via USB, you should find it in /media/cryptofs/apps/usr/palm/applications/
    Last edited by vza33; 09/08/2010 at 12:13 AM.
    "Patience, use the force, think." Obi-Wan

    Ready to try Preware? Get this first: Preware Homebrew Documentation
  5.    #5  
    Thanks! It's fixed!

Posting Permissions