Page 2 of 4 FirstFirst 1234 LastLast
Results 21 to 40 of 76
  1. #21  
    It was working for me about an hour ago but is down now. I get the 0 apps msg too. Verizon Pixi+
  2. #22  
    The Browse tabs are not working, but if you type in the search field on top, you can find and download apps. Also the Featured strip on the top seems to be working as well.
    I concur
  3. #23  
    Quote Originally Posted by lupos View Post
    Sprint Pre = no apps. Weird. I wonder what it means.
    OMG A double rainbow!

    btw if you saw the Double Rainbow video, you'd know
  4. anifan's Avatar
    187 Posts
    Global Posts
    188 Global Posts
    Individual app searches still work, but "What's New?" fails on my Verizon Pre +.

    Incidentally, earlier today the app "Picasa on Phone" showed up, but it gave me an error that I needed an updated OS. Maybe some PDK apps snuck in on accident?

    EDIT: The Picasa on Phone app now will load it's information page, maybe it just got flagged incorrectly or something earlier.
    Last edited by anifan; 08/10/2010 at 01:21 PM. Reason: update
  5. #25  
    Illinois - Sprint Pre - App Catalog working fine!
  6. #26  
    Down here in Boise....and I was just on it less than an hour ago...looks promising for the update to finally hit!
    If "If's" and "But's" were candy and nuts we'd all have a Merry Christmas!

  7. dpad's Avatar
    4 Posts
    not working in canada either!
  8. #28  
    Quote Originally Posted by Dieter Bohn View Post
    Which apps did you see?
    Well, not sure if they're 100% new or not (since I don't have 1.4.5 and haven't been keeping up too much), but looks like another Piano app (by Erik Godard), Helicopter 3D (by Willculus), and Bonus Keno (by

    Again, don't know if these are new or even PDK apps, but they looked like they were to me. Tap the Install button, and App Catalog gives the error that it's not for my Operating System, so I assume they are PDK apps.

    There are also updates for YouTube Mini, Yak, Random Facts, Picasa on Phone, Spicy Dice, Tasty Toons, BLINK, Debt Free, Airports, My Feeds, and JM Stopwatch. Didn't test those to see if they were PDK's though.
  9. #29  
    Double Rainbow
    BTW, i just opened Preware and tried to install two new apps (piano & Helicopter 3D). They´re from the App-Catalog. Download and installing was succesfully.
  10. #30  
    Could these be the contractions before the birth (of 1.4.5)
  11. lupos's Avatar
    276 Posts
    Global Posts
    289 Global Posts
    Double app catalog all the way across the sky?

    I'm attempting to access it via preware. Keep that feed off normally. God we really are desperate for news aren't we. :P

    UPDATE: I can see helicopter 3d but when I try to install it says it won't work on my version of the OS and to update it.
  12. #32  
    Verizon User here... MY UPDATE IS GOING THROUGH!!!!! YAY. All my apps have been updated.

    Now if we can have a 1.4.5 update.

    :P :P :P
  13. #33  
    Down here in Alabama - AT&T Pre Plus.
  14. #34  
    I must say this is the fastest ive ever seen the app catalog load.

    Not to mention its not showing anything thoe heh.
  15. #35  
    0 apps showing in What's New on Sprint in Tennessee.
  16. #36  
    Down in Washington state, Sprint PRE
  17. cujoq37's Avatar
    88 Posts
    Global Posts
    92 Global Posts
    'It's so intense! Whoa...'

    How's that new Piano app?
  18. #38  
    Quote Originally Posted by cujoq37 View Post
    'It's so intense! Whoa...'

    How's that new Piano app?
    I doctored, and tried it out. It's amazing and sensative, and you can actually play something on it
  19. #39  
    Quote Originally Posted by cujoq37 View Post
    'It's so intense! Whoa...'

    How's that new Piano app?
    It´s okay, just loading-time was a bit long...
  20. #40  
    Sprint Pre - App catalog working fine.
    Follow me on teh Twitterz
Page 2 of 4 FirstFirst 1234 LastLast

Posting Permissions