Results 1 to 6 of 6
  1. booty900's Avatar
    16 Posts
    Global Posts
    18 Global Posts
    So I set up my Yahoo email account just fine. But when I try to set up my University of Arizona email account it wont work. It is a gmail account but the email address is like this "username"". I put that in and my password but it wont work. What can I do?
  2. #2  
    First try, once it fails, click maual set up, check that the mail type is gmail and not one of the other options.
  3. #3  
    most likely they are using the newer Google Exchange service.

    Try and set the email up manually as Exchange (EAS).

    Enter the incoming server name as one of the following (whichever works):
    Enter your user name as your full email address, and your password

    See if that helps (we use that service now for our work email)
  4. booty900's Avatar
    16 Posts
    Global Posts
    18 Global Posts
    I tried the eas set up. When I use it says that the servers security certificate is not valid for When I use it says the mail server responded bad login/password even though it's not. For both cases I am leaving the domain blank. And when I try gmail it won't work. Is there something else i can do?
  5. #5  
    Have you contacted the IT department for help? They can email you the certificate and you can manually install it onto your device with just a few buttons pushes.
  6. #6  
    Hey i go to the UofA too. I set it up by using the mobile/imap/pop password they send you when you first get the email. They should have given it to you check your inbox and i just put it in normally and it worked.
    If you are SUPER NICE and like to help learning devs, click below =)

    Thank You

Posting Permissions