Results 1 to 10 of 10
  1. kaznai's Avatar
    29 Posts
    Global Posts
    30 Global Posts
    I have a Sprint Pre, and have, sadly, gone through many at this point. It seems that on every single one that I've had the (built-in) help option NEVER works. It will show me the categories and specific topics, but not the help page itself. It doesn't bother me so much, but it's following me.

    Has anyone else experienced this; any explanations?
  2. RickNY's Avatar
    254 Posts
    Global Posts
    319 Global Posts
    Do you have a data connection available when it does that? It pulls the help content from the Internet, its not on the device. When the help doesnt load, if you go to your browser, can you view webpages?
  3. #3  
    Mine loads the page for a split second, i can see it, then goes to the "page failed to load" screen.

    Sprint Pre- Meta-Doctor 2.1.0 w/Flash

    Everything is Amazing & Nobody is Happy, "People with their mobile phones, "uh... oh... it won't..."... GIVE IT A SECOND... IT'S GOING TO SPACE!" Louis C.K.
  4. #4  
    mine have never worked either...
  5. #5  
    I have had 50/50 luck with the help pages loading the few times I have tried. I just assumed this was normal.
    Sprint|Samsung Epic
  6. #6  
    Mine usually load fine, except for a weird period during 1.3 (I think). Do you have wifi on when you are trying to access them? They may be only available over 3G (don't know if this is the case, but one cannot update Network Settings or PRL on wifi, only on 3G, so maybe...)
    Blaize, Mistress of Verbosity

    Be nice until it's time to not be nice.--Dalton, "Roadhouse"
  7. #7  
    my help pages always load.

  8. #8  
    lol ^^^
    Blaize, Mistress of Verbosity

    Be nice until it's time to not be nice.--Dalton, "Roadhouse"
  9. #9  
    Have you ever applied the iphone spoof? I ended up doctoring to get my help back. I believe when I installed the iphone spoof patch that broke it. Even uninstalling the patch didn't fix my help. Although it is a very useful patch I decided to forgo it after this doctor visit. Have you ever applied the iphone spoof?
  10. #10  
    I have used the spoof, yep. I don't use it currently... And yeah I haven't missed help pages because I have these forums.

Posting Permissions