Page 1 of 2 12 LastLast
Results 1 to 20 of 23
  1.    #1  
    I have notice something add on my Pre and may be one you can help me figure things out. I have a Palm Pre with Sprint and I have running several patches.

    In the past, I could see the patches. in my Preware app and remove them or install more. But now, I do not see them on the Preware app. Yet, they are installed because I still see the benefits of their work.

    The problem here is that if I want to remove them, I can not. I do not know how. I have tried the WebOs quick install and remuve all from there and they are still there..

    the problem is that if I want a different patch that conflicts with one I have, I can not remove the old one and nor can install the new one.

    Does any one has any idea of what seems to be going on?
  2. #2  
    I think I know ur problem are ur apps that you installed missing aswell?
  3. #3  
    Have you tried the old standby "remove the battery" and reboot?
  4. #4  
    when I say missing I'm talking about from the installed packages section in preware.
  5. #5  
    Anyway if that's ur problem then go to preware > available other > linux application > utilites. First run the emergency reconstrution utility. Then run the migration helper. You should be able to see the patches after that.
  6. ltlruss's Avatar
    180 Posts
    Global Posts
    181 Global Posts
    Try typing Preware in universal search and see if it shows. If so, you can at least use that to get into preware... Not sure why it wouldn't be showing up in your launcher anymore though...
  7. #7  
    his preware app isn't missing. His patch installed list in the preware is missing.
  8. ltlruss's Avatar
    180 Posts
    Global Posts
    181 Global Posts
    Quote Originally Posted by balla2g2 View Post
    his preware app isn't missing. His patch installed list in the preware is missing.
    Ah, misunderstood... Now I see that.
  9. cyorke's Avatar
    31 Posts
    Global Posts
    43 Global Posts
    I was having the same problem on a phone I am about to send back. the only way I could actually remove the patches was to run webOs dr. I could run EPR and it would show that all patches were removed. However they were not actually removed. I know becuase I still ahd the battery meter and date and different things like that. I would run preware and it would not show any installed patches. when going into webOs QI > device management it would show no installed patches.

    Now I have my replacement refurb phone and it seems to be doing the same thing. jsut for fun I have the "People of Wallyworld" app from appscoop. When running it I get an error about blocking ads. Well I would hope it is blocking ads because I loaded the ad blocker patch. SO i figured i would remove the patch through preware. I did so but I am still getting the same error in the wallyworld app.

    So again the patch does not show in preware or Qi but they are still in the phone and their effects are seen.

    Is this something that can be corrected by using the reconstruction tool.
  10.    #10  
    Hi and thanks for the comments... in order of appearance..

    1.- No, only patches are missing...
    2.- yes I have reboot..
    3.- correct...
    4.- did that... First run the emergency reconstruction utility.. Then run the migration helper.. no change...:-(
    5.- nope that did not work..

    any more ideas?

    I am thinking of doctoring but never done before..
    I am also thinking of erase it all and start all over with a clean system ... ouch that is going to leave a mark...
    hope someone has a better solutions...
  11. #11  
    I had the same problem after trying to install from webOS Quick Install (this has been corrected since then). I believe I ran EFV, EMH, EPI , EPR & ERU in Preware under Available Packages-Linux Application-All. I finally got my stuff back. I don't think I did it in that order but I was trying everything to get my stuff back. I did delete everything after I got it back & did fresh installs just to be safe. I haven't had any issues since. WebOS Quick Install was having some problems but as I said, they are corrected now & I have installed from there just fine since. Hope this helps.
  12.    #12  
    Hi Everyone, thanks for the postings!
    no lock yet... :-(

    here is what happens when I try to do the ERU:
    Begin installation of org.webosinternals.emergency-file-verification
    Detected stock files modified via a method other than supported patch technologies:
    File: /usr/palm/applications/
    File: /usr/palm/applications/
    File: /usr/palm/applications/
    File: /usr/palm/applications/

    mount: mounting /dev/mapper/store-root on / failed: Device or resource busy
    ErrorGenericMethodException: Failure during post-install script execution
  13. w_wlf3's Avatar
    11 Posts
    Global Posts
    14 Global Posts
    No clue
  14. #14  
    Do you have the latest version of Preware? If so try to reinstall the patches and see what happens.
    If that doesn't work, I would suggest going to the Preware thread and post your problem there.
    Last edited by vza33; 05/06/2010 at 05:24 PM.
    "Patience, use the force, think." Obi-Wan

    Ready to try Preware? Get this first: Preware Homebrew Documentation
  15.    #15  
    did that already...

    no good...

  16. #16  
    what about updating yr feeds
  17.    #17  
    I update feeds every time it starts...
  18. #18  
    is the patch feed on? Just thinking out loud. Stuff I would check.
  19.    #19  
    yes it is...
  20.    #20  
    Does anyone has an idea of what do do next? or who to contact since this forums does not seem to be working...

    I have been fortunate, never before have had to use the forum or someone for help... I am thankful in advance for your advise.

Page 1 of 2 12 LastLast

Posting Permissions