Results 1 to 6 of 6
  1.    #1  
    I have a .PDF of a code book I use for work that I would like on my Pre to use at work. So I emailed it to myself and when I try to view it I get an error saying render doc failed.

    This works on my pc so I don't know whats going on. I have restarted my pre to see if that helps and it didn't.

    Anyone have any tips to view this .PDF?

  2. #2  
    Had the same issue, I have other PDF files that I side-loaded to the phone and they seem to work fine. This just may be an e-mail related issue, anyone else?

    Sprint Pre- Meta-Doctor 2.1.0 w/Flash

    Everything is Amazing & Nobody is Happy, "People with their mobile phones, "uh... oh... it won't..."... GIVE IT A SECOND... IT'S GOING TO SPACE!" Louis C.K.
  3.    #3  
    I was thinking about loading it on the phone from my computer. Maybe I'll try that.
  4.    #4  
    I transferred it from my computer via usb and I still get the error. If anyone would like to try for my I would appreciate. Its a 7mb file. pm if you would like the file.

  5. #5  
    Is the PDF encrypted? I'm under the impression that the PDF viewer can't read encrypted PDFs.
  6.    #6  
    I think it was the .pdf. I found another copy of it and it worked.

    Thanks for the help guys.

Posting Permissions