Results 1 to 12 of 12
  1. hkln's Avatar
    2 Posts
    Today I updated my pre and of course i've tried immediately to buy an app. I decided to download Let's Golf.
    Everythings works fine until I tried to start the game. The only thing I could see was a black screen. After a while I figured out that the screen gets refreshed when I switch into the card view and back into the game. This way I managed to start a game by clicking on a button in the game and then switching in card view and back again to update the screen, so i could see the next menu. But of course I couldn't play the game this way.

    At first I thought that this is a problem of the game, but nfsu, which worked before the update, stopped working too. Even the simple app which is delivered with the pdk stoped working.

    All the other apps which doesn't need 3d support work well. So I think this must be a 1.4.1 issue.

    I haven't doctored yet, because I hope some of you have an idea how i can fix this. Or maybe someone else has the same Problems.
  2. angiest's Avatar
    933 Posts
    Global Posts
    952 Global Posts
    I tried Gangstar last night and it works for me. Actually seems to load a little faster than before.
  3. #3  
    my 3d games are working fine,,played a round of golf this morning.
  4. #4  
    I have Let's Golf and it seem to work fine on my just-downloaded Sorry.
  5. #5  
    Modern Combat, and avatar have stopped working for me completely. even after redownloading.
  6. #6  
    Exactly the problem I have!

    Any idea how to fix it?
  7. #7  
    No they didn't
    I just tested Sandstorm, Brothers In Arms, Let's Golf, NFSU, X-Plane, Space Shuttle, Gargstar, Sims 3, NFL 2010, Asphalt 5, Glyder 2, Guitar Hero 5, and Duke3D. All worked fine for me.
    Last edited by mjkjr; 04/02/2010 at 04:19 PM.
  8. #8  
    Just got through the Doctor restore procedure. Everything works now!

    I suspect the problem was with the PDK SDK beta I installed before. THis was the only thing I used, no patches, no homebrew apps.
  9. PreGk's Avatar
    441 Posts
    Global Posts
    587 Global Posts
    Anyone have issues with crashing/glitches? My character got "stuck" when playing Sandstorm and I could no longer move him. NFSU crashed while racing also. Never had any problems until last night and I'm trying to narrow down the cause.
  10. #10  
    Hmm, so you used 1.4.1 doctor to fix the problem then?

    ~ Wolfenstein pre-D, Now in Pre-Alpha! ~
  11. #11  
    I have same issue, anybody found how to fix the problem without doctoring the Pre?
  12. #12  
    so after searching the forum deeper the solution is pretty easy:
    just run command
    pdk-device-install remove
    and problem is resolved.

Posting Permissions