Results 1 to 5 of 5
  1. aferlynn's Avatar
    24 Posts
    Global Posts
    28 Global Posts
    I got SmartRunner in hopes of tracking my runs, but it only ever seems to have 0-1 bars of GPS signal and has not tracked any distance any of the times I've tried.

    Question: Does anybody else have this issue with Smartrunner, and how do you tell if it receives a "lock" on GPS?

    Also, I tried running Device Info->Tests->Interactive Tests-> GPS. The phone kept giving me an error after trying for 5+ minutes saying it could not receive GPS signal.

    HOWEVER, without moving, I opened both Ypmobile and Google Maps, both were able to find my current location fairly accurately.

    Thoughts? Solutions?
  2. moserjj's Avatar
    468 Posts
    Global Posts
    470 Global Posts
    I would try rebooting your phone to help solve GPS issues. Some programs like SmartRunner need higher GPS accuracy then say Google Maps so try the reboot. If that doesn't work, what is your GPS settings in the Location Services app?
  3. #3  
    i have the same problem too... my work around for smartrunner is the following:

    1. make sure that i am outside, in an open area, NOT moving (do your stretching ).
    2. run VZ navigator or sprint counterpart (not purchasing it, just running it)
    3. if after a few secs, the GPS of smartrunner still doesn't work, i run the interactive test

    I have had success with those, i just have to wait tho. And make sure I am not moving while the GPS takes a lock at my location...

    I know the GPS of the smartrunner app is picky, but I make sure I have at least 2 bars (the bars become colored yellow) before i run. It will not work when it has just one bar (red)

  4. aferlynn's Avatar
    24 Posts
    Global Posts
    28 Global Posts
    I tried the smartrunner in broad daylight w/ no buildings/trees around, and it locked a gps. Problem still seems to be when I go in places where there are trees or buildings, it completely loses gps signal, even though google maps and ypmobile still get perfect gps signal.

    I wonder why that is? Looks like an app that I just won't be able to use, as I go running in parks that have trees..
  5. #5  
    I haven't used SmartRunner, but I was having problems with Sprint Navigation after the 1.4 patch. It was able to show my position on the map, but could not get a signal to create a route.

    After the update though, it is working again, plus it seems to be working faster as well.

Posting Permissions