Results 1 to 7 of 7
  1.    #1  
    Whenever I try to view one of the articles in the help app it says "Failed to load the requested page." Not that this is a big deal or anything, just curious as to if there is a fix or if I'm the only one that this is occurring to.
    Last edited by BronTron; 03/30/2010 at 02:57 AM.
  2. #2  
    lmao thats a funny one if you think about it lol
  3. #3  
    I just saw this today. I was showing off the phone, clicked the help app, and got the same error message. I started laughing out loud as well. very very funny...
  4. #4  
    yep, looks like this is not an isolated issue.. Mine gets the same error..
    Last edited by sjsharksfan; 03/30/2010 at 03:55 PM. Reason: typo correction
  5. #5  
    I too was having this issue. Removing the ad pop-up blocker patch solved it for me.
  6. #6  
    did you ever find a solution to this? I tried removing the pop up blocker patch and that did not work... my dad and i both have this same issue...
  7. #7  
    I had the iphone spoof patch for the browser installed..removing that fixed mine.

    but it didn't start til after I updated to (vzw)

Posting Permissions