Results 1 to 2 of 2
  1.    #1  
    I have tried searching, but have not found anything, so please redirect me if this has been discussed and resovled somewhere else:

    Here is the issue: I broke the App Catalog on my phone.

    I'm not quite sure how, but I was attempting to download SkyBox to give it a whirl, and it hung on me. Now I have a blank placeholder in my Apps list on the Catalog that is on pause. I have tried deleting all paused programs and nothing, it is still there. I cannot update any existing app or download new apps from the Catalog. Everytime I do, it says it is downloading, but the bar never shows any progress. I cannot even report a bug to Palm, I get "not available now" error. I also cannot access the placeholder, I also get "not available now." I have restarted the phone, the App Catalog stays the same.

    Any help would be appreciated.
    VisorPhone Clone
    (Please do not thank me - I find it scary)
  2.    #2  
    No ones got anything? Really?

    EDIT: Well, due to the overwhelming response, I just went ahead and wiped the phone. Was really looking for a different solution, but it worked thankfully.
    Last edited by sir_mycroft; 03/22/2010 at 02:25 PM.
    VisorPhone Clone
    (Please do not thank me - I find it scary)

Posting Permissions