Results 1 to 6 of 6
  1.    #1  

    iīll explain what i did and what i want to do but canīt...

    I did a hard reset to my Pre via the phone itself (full restart)
    NOTE: I already had upgraded to webOs 1.4, when it re-started it was already 1.4, so i had no need to upgrade again
    I synched the Plam profile, facebook, google, hotmail accounts, my apps recovered as well etc. everything ok.

    I had some 15 patches installed (with Preware), programs installed through Quickinstall (these ones disappeared) .
    So i have only the apps downloaded through the apps application... but i have STILL the patches wich i donīt want anymore . WHY? ...
    I want my phone to be completely clean, so i begin again all over, installing just what i need .

    The problem is when i open QuickInstall and try to go to the EPR button i get this:
    Tweaking requires both GNU Patch and Lsdiff ... bla bla ... would you like to download and install?
    You should wait a minute...bla bla
    i ckick it, but then it goes to the ''hompage'' but nothing happened, i go again to Tools-- Tweaks and agan the message...

    So i canīt click the EPR button... and still have the patches

    thanks in advance if you know how to help me

  2. #2  
    try re downloading one of the patches then remove . This worked for me .
  3. #3  
    if it works then do the rest.
  4. #4  
    I had IPKG-Errors like all the time. Only thing that worked was the doc.

    So,I doctored my Pre with the 1.4 doctor
  5. #5  
    If you want a clean start, do a full erase from your device. No, not a Webdr.

    Last launcher page > Device info > reset options > Full erase.

    If not, make sure you have the latest WebOS Quick Install (Version 3.02). That version is for WebOS 1.4.
    Achill3s' Palm Pre: Modded and patched to death!!
  6.    #6  
    thank you, iīll try again, cause now i have this problem...

    In the upper left corner were one should see th Carrier (Telcel in my case) i see Phone Offline,, and i tried so many time turning Airplane mode on and off and again on off but nothing.
    Iīm making a full erase again to see if this is fixed, but if not?

    thank you

    damn !!!

    now after restoring it,, it says :
    Your phone is experiencing some problems that can not be solved !!!!! ****
    what can i do?
    Last edited by LuisMayito; 03/09/2010 at 02:35 PM.

Tags for this Thread

Posting Permissions