Results 1 to 3 of 3
  1. ToyMan's Avatar
    15 Posts
    Global Posts
    21 Global Posts
    I just received a replacement Pre Plus I have been trying to get both Preware and FileCoaster to work FC is on the device and opens quickly but freezezs after parsing app list Preware loads on to the device but I cant find it
    Thanks in advance for your help
  2. #2  
    I am also having a problem with the 1.4 WEBOS. I updated and everything and I tried using Preware and I reinstalled it along with package manager and when I run Preware it keeps saying that package manager service is not running and asked if I have installed it. I have installed it. Many times over also. I even Used WEBOS Doctor and package manager service still wont work. Any ideas?
  3. #3  
    Ok i figured out my problem and this is for who ever else has the same issue as me. Plug into your computer and push USB on your screen. Then go to The Quick Install and go to Tools and Device Management. Uninstall package manager service, Preware and then restart your phone and connect again but this time select "Just Charge" and do the same thing, go to Tools and Device Management and see if Preware and PMS are there too, if so, uninstall them as well. Then go install Package manager service first, then restart your phone, select just charge again and put preware on it and then it should work.

Posting Permissions