Results 1 to 12 of 12
  1.    #1  
    Hi there,
    I can't save any numbers to my contact list after the 1.4 update.It doesn't work from any angle I approach the problem.An error message pops up saying 'There was an error saving this contact.Please try again.' After the second attempt another meassage pops up saying 'This contact could not be saved' and then it just goes back to the main list. It's an Irish O2 Pre. Has anybody experienced this problem? Is there an explanation and solution to it?
    Thanks for your replies.
  2. chafedbm's Avatar
    17 Posts
    Global Posts
    19 Global Posts
    I am having the exact same problem. I am on Sprint. I was trying to save a new contact from someone that sent me a text message. After that I went straight into my contacts and tried to add a fake contact and got the same error message. I never encountered this problem until I updated to 1.4.

    Edit: I attached a screen shot of the error message when I try to add a fake contact.
    Attached Images Attached Images
    Last edited by chafedbm; 03/03/2010 at 11:12 PM.
  3. jacosta19's Avatar
    6 Posts
    Global Posts
    8 Global Posts
    same thing for me and this is crucial for my business, help anyone?
  4. #4  
    What's your default contact account?

    You might try removing accounts and re-adding as necessary. It you use Palm account try creating and using a Google account and see if that helps.
  5. #5  
    I had the same problem,I just restarted java with luna manager.Thats how I fixed it,or I just got lucky and it fixed itself..
  6. jacosta19's Avatar
    6 Posts
    Global Posts
    8 Global Posts
    my default acct shows nothing and my linked acct are palm, google and Where, when I try to tap on the default acct space nothing happens
  7. #7  
    Same problem now. On Verizon. Has anybody solved this?
  8. #8  
    hard reset appears to do the trick
  9. river's Avatar
    8 Posts
    Global Posts
    9 Global Posts
    Hard reset seems very drastic. Why wouldn't there be a fix for this? I really need to add contacts for my business. I am shocked more people are not having this same issue. Took me a while to find this thread!!
  10. #10  
    same problem for me. resetting just java or the entire phone doesn't work and i am unwilling to do a hard reset.

    i'm anxious for a resolution because i have several numbers to add. any advice is greatly appreciated.
  11. sjf7351's Avatar
    4 Posts
    Global Posts
    12 Global Posts
    try running the WebOS Repair Utility. Dont know if it will help but it might be worth a try.
  12. #12  
    sounds like you guys might need to run WebDr.

Posting Permissions