Page 1 of 2 12 LastLast
Results 1 to 20 of 23
  1. rinkrat19's Avatar
    6 Posts
    Global Posts
    11 Global Posts
    For the last few weeks (so, since before the 1.4 upgrade), one of my email inboxes (comcast) nearly always has the yellow triangle 'alert' icon in the upper right corner.

    - It receives email fine when I hit refresh.

    - Sometimes email push is working and I get email alerts while the phone is idle, but more often I get no email alerts until I pick up the phone and start using it to do something else. It's as if it wakes up and realizes it should check for email, which, of course, then slows down whatever I'm trying to do.

    - The inbox is waaaay slow to update. The upper right will show, say, 5, but it'll take several minutes for the five new emails to appear, and even longer for all the old emails to show up if I scroll down. I only keep email in my inbox for 7 days so I never have more than a few hundred messages. And if I delete messages, it takes forever to update the new messages number and redraw the rest of the emails.

    - Gmail works fine, no yellow triangles.

    Does anyone else have similar problems? I'm wondering if it's a comcast problem. I'm perfectly willing to blame anything and everything up to global warming and the fact that my cat threw up on the carpet this morning on them, but if it's not Comcast's fault (this time), maybe it can actually be fixed.

    ETA: I have my comcast folder set to sync every 15 minutes, and gmail set to sync every hour. I reboot my phone at least daily. My wifi is almost always turned off, because my home network sucks (thanks, comcast!).
  2. #2  
    are you set up as an IMAP account? I have that issue on my yahoo account which is set up as an IMAP, If so see if you can change it to a POP.
    Jesus the uncreated creator - All things came into existence through him, and apart from him not even one thing came into existence. (John 1:3 NWT)

    Treo 600 > Treo 650 > PPC6700 > PPC6800 > Touch Diamond > Palm Pre > HTC EVO
  3. rinkrat19's Avatar
    6 Posts
    Global Posts
    11 Global Posts
    I had to check, but it is set up as a POP account. Thanks for the idea, though.
  4. #4  
    My yahoo account started doing this after 1.4. Started with UNABLE TO LOGIN notifcation. Then that quit and it went to yellow triangle in corner like you describe. I still have to refresh to get my mail and that still works. Might delete and re-add account...but I am scared it will quit altogether. You would think pushing yahoo and other accounts would be a priority.
  5. #5  
    i've had the same experience with my only pop email account (gmail and other imap accounts are fine) for the past 2 weeks only, before and now still after 1.4. I was going to trouble shoot it, but have not had a chance yet.
  6. #6  
    I started getting this error symbol on my POP account after 1.4 When tapping the error symbol it says "account not yet updated. Next update in 0 minutes" although I have it set to check every 30 min. It only checks that account if I open the email to that account. I did erase & recreate the email account.

    hotmail account working fine. Anyone with this prob find a solution? (hoping to avoid the hard reset...)
  7. 13brian's Avatar
    28 Posts
    Global Posts
    30 Global Posts
    I got this same error yesterday. Last weekend I had to do full WebOS Dr back to 1.2.1 then Dr to 1.4 just to get my email working at all. Last night I got the the error screen related to Comcast, found out this morning that my gmail was no longer updating either (without the error symbol though). So I rebooted, upon reboot I now have NO email at all- the accounts no longer existed and will not retrieve info when I enter the info. Please offer advice???
  8. #8  
    I just started to get this yesterday for no apparent reason. Only my Comcast POP account is affected, Gmail IMAP and business Exchange work fine.

    I have tried to reset the password, delete the account and then re-add it manually. The account then starts its sync process and completes it in a timely fashion. Less than an hour later the yellow error icon is back and any new email is not pushed but must be downloaded manually.

    I've also tried changing the time between email checks, closing and reopening the Mail program as well as restarting the phone. I've even gone as far as doing a battery pull.

    I'm beginning to think it's a Comcast issue. A while ago their servers had a glitch where if one of my computers was trying to access the mail server, and another, say my laptop was also trying to check at the same time, or shortly thereafter, I'd get an error message that the login had failed. This seems very reminiscent of the same situation.

    Of course Comcast denies any responsibility for this.

    Anyone else out there having this issue?

  9. einnyen's Avatar
    39 Posts
    Global Posts
    41 Global Posts
    I started getting this issue last night around 8pm on my gmail imap account.

    I've deleted the account, set it back up, manually set it up, reset to device default...

    Any suggestions?
  10. #10  
    I started getting this error over the last few days, for my POP earthlink account...
    Visor Deluxe->Visor Prism/Digital Link->Treo 650->Treo 700p->Pre->GSM Unlocked Pre 2 (wifi only)->FrankenPre + Touchpad 32 ->+ Touchpad 4G ATT + ATT Pre3 + 64 White Touchpad... bliss.
  11. #11  
    After having this problem with my Comcast POP account, and doing everything including deleting and readding the account, multiple restarts, battery pulls, I got things to settle down by simply deleting mail that had remained on Comcast's servers after I had downloaded it to my phone or desktop.

    Perhaps things cannot sync if the size of the mailbox is too large.

    At any rate, doing that solved my problem...
  12. einnyen's Avatar
    39 Posts
    Global Posts
    41 Global Posts
    I'm having this issue as well. I've doctored, cleaned out gmail, deleted and readded the account, doctored again, manually input the settings, tore my hair out, and beat the neighbors wicker chairs to hell and back.

    And yet I still can not get email from my work account. If I constantly refresh it sometimes works. Push notifications are dead though.

    Any other suggestions?
  13. zepolant's Avatar
    66 Posts
    Global Posts
    68 Global Posts
    I had this problem befor 1.4 (search and you will find my thread). What I learned is that there is nothing you can do. The problem for me resolved it's self. My issue was with my Yahoo!/SBC account.
  14. #14  
    I am in the middle of this very issue with my Pre for almost 6 months with my Comcast email account, since the update in November. Since then, besides resets and complete reboots, I have had two phone replacements, the last just a week ago. Worked fine for about 2 days but same issue with Comcast returned, "last update 0 minutes ago" etc as stated above.

    Just noticed my email account setting were not the same as what Palm recommends on their website (settings on phone is what auto populated when I put my email address and password in). It says for incoming mail POP accoung when it should be and the outgoing port was 465 when it is recommended to be 587. Let you know if it works.
  15. dtrain13's Avatar
    62 Posts
    Global Posts
    63 Global Posts
    I had this issue before and responded in a different thread, but what worked for my Comcast account was I had to go to the Comcast . net page for my email and delete emails in the trash folder. I noticed if I viewed an email on the Pre then deleted it on the server from Comcast .net I would get the yellow triangle of hate. I never had to delete / re-add the email account. I would check your folders on the server side and empty your trash and spam folders to see if it works. Hope this helps.
  16. #16  
    I don't usually go to Comcast server. But I just went there and no emails in the spam or trash folders. Thanks for the help though!
  17. #17  
    I have all the same problems described above. I use a regular POP account. yellow triangle comes and goes. Nothing in my server trash, very little data there, never en error with gmail though. Rebooting the phone only works sometimes. I suppose we'll all wait it out until Palm figures out what is going on? Do not think this is Comcast specific...Thanks to all with suggestions.
  18. #18  
    I too am getting the Yellow Triangle... Tells me the date that it updated and says next update in 0 minutes. I have it set to check every 15 mins. but I have to manually check or be on a phone call for it to check on its own. I am using Earthlink POP. It used to work fine for months and now this problem I have had for 5 weeks or so. Now I'm finally getting tired of it and have made it a priority to figure it out. I've tried all of the above suggestions with no luck.

    But now.... Here's what I did to fix the problem.

    I downloaded all new email to my laptop, so I'm not going to lose any emails.
    I went to the earthlink server and removed all the mail except for the last 3 days (30 emails left on server.)
    I re-synched.... I had 118 emails on the pre, I have 30 emails on the server. It was in the sync process for about 15 minutes. Now there are 227 emails on my pre. Weird, cuz I expected only 30. I thought the pre doesn't store email I must be wrong (anyone have an answer on that)? Anyway, the yellow triangle is gone and it shows 12 minutes for the next update. Anxiously waiting.....

    I have other POP accounts on the pre that are working just fine although there are very little emails on their servers. Gmail works fine, too.

    Okay... my pre just successfully checked my earthlink email and found my test message. I now have 228 emails and the next update is in 14 minutes. No Yellow Triangle of Death... yay!

    It just may have been a faulty email messing everything up. As soon as I get the Yellow Triangle again, I will immediately hunt down the culprit.

    Hope this helps.
  19. #19  
    I get the yellow triangle of frustation almost daily. I use a Cox POP account. If I open up my Outlook on my computer it will clear the triangle on my Pre but eventually it will come back. I'm still trying to pinpoint exactly what causes it.
  20. #20  
    Quote Originally Posted by scotbotmosh View Post
    are you set up as an IMAP account? I have that issue on my yahoo account which is set up as an IMAP, If so see if you can change it to a POP.
    My yahoo mail has completely stopped syncing to my sprint pre. Very frustrating and annoying but it only started a month or so ago. WHY????

    How do you change it to a POP account. I'm set up as an imap account but it won't let me change it on my phone. It costs $19.99 to have a Yahoo Plus account but only then could I change it or just fwd to a gmail account.
Page 1 of 2 12 LastLast

Tags for this Thread

Posting Permissions