Results 1 to 6 of 6
  1.    #1  
    Had mentioned in another thread this update was available last night even though my phone was already I unfortunately clicked the update button anyway and everything seemed fine until I saw that where I had previously had EV (3g) service I no longer have it. I rebooted and called verizon and nothing the tech's do not know anything and I'm still without EV service. Anyone else having this issue and fixed it? thanks.
  2. #2  
    Happened to mine last night. Even though the icon was gone, I still could use the internet. And I'm on Sprint. My advice to you is, dump wack *** Verizon and get on Sprint. (I'm such a hater) lol.
  3. #3  
    I installed the update on my VZ Pre+ and I do have EV...I turned off my wifi radio on my Pre+ at my office and it switched over to EV with no problem.
  4. #4  
    Yeah I noticed the update notification too, but I am not messing with it. Can't afford for it to screw around with my EVDO. Just waiting until 1.4.
  5. raffitou's Avatar
    4 Posts
    Global Posts
    51 Global Posts
    I installed it on my pre plus on VZ. No problems with it. Both WIFI and EV are fine. I actually noticed no change? Try removing the battery and re-inserting it. May fix any issues? Let us know.
  6.    #6  
    Still no luck. removed battery and still EV just comes and goes in/out really fast doesnt hold the EV signal. 8( Thanks though. hopefully 1.4 will come out soon or someone will find a fix.

Posting Permissions