Results 1 to 4 of 4
  1.    #1  
    I'm fairly new to the webOS/Palm Pre community but I just randomly have hit an incident where both Preware and webOS QI do not recognize the installed patches/apps I have. I did the EPR on the webOS QI thinking that it might have been a patch I installed and it said that it deleted the patches and restarted my Pre. Now I come back to the machine as is with all the patches installed like the EPR/QI utility didn't even realize I have the patches.

    *** is going on?
  2. #2  
    They were probably aupt2 patches. I recommend to reinstall all of them, they will then be aupt 3, then they should remove cleanly after that.

    Alternative options are to use WebOS Repair Utility or just do a Doctor to get a fresh start.
  3. f4systems's Avatar
    19 Posts
    Global Posts
    52 Global Posts
    I was having the same problem which i believe was related to the AUPT2 thing. The only way I found to fix it was to back up everything on my phones USB mode, Doctor using 1.2.1, this way it erases everything in the USB partition as well, then after restarting I doctored again using It probably would have worked to let the phone download the update but i wasn't in the mood to try so i redoctored. Then restored my USB partition(everything except the patch log). It has worked ever since, even after reinstalling patches.
  4.    #4  
    What is aupt2/aupt3? I just got this phone on Thursday and updated to 1.3 before patching/homebrewing anything so from the sounds of it - I doubt that is the reason. I haven't done anything outside of the instructions given in the homebrew/patch guides and have used Preware to load ALL applications and most patches.

Posting Permissions