Results 1 to 9 of 9
  1.    #1  
    why am I having such an issue with installing the vitual keyboard. I have tried everything I can think of, it is telling me to try to update the IPKG update how do I do this. I have also installed the cleanup vkb files like it says to do. Any info would be greatly appreciated.
  2. bobross's Avatar
    97 Posts
    Global Posts
    99 Global Posts
    I was having problems too. check out this link?

    See my post #6. The following suggestions worked for me.
  3. chezbi's Avatar
    128 Posts
    Global Posts
    141 Global Posts
    i had the same problem. i installed the cleanup vkb thing, and then luna restarted, and then updated feeds, installed virtual keyboard and luna restarted again. hope this works
  4. #4  
    Can you do the cleanup vkb thing from preware or do you have to do it from Quick install?? Also where do you find this in preware?? I cant install anything from preware ATM!!!
  5. #5  
    You can find it by going into Preware and tapping on the "List of Everything" list. Then type "VKB" and it should pop right up. If this doesn't work plug your phone into USB mob and delete all of the VKB files then reinstall from Preware. That's how I fixed mine.

    Palm Pre- > HTC EVO 3D > HTC One X > Samsung GSIII

    If any of my posts help you please thank me!!
  6. #6  
    I did what you said and when i type VKB nothing comes up!! Now what?
  7. Fozz929's Avatar
    11 Posts
    Global Posts
    13 Global Posts
    Launch PreWare and navigate from Available Packages>Linux Application>All>CLEANUP VKB Files.
  8. #8  
    I did that too and no dice. I gues when i get home I will do the emergency thing with quick install. Cant find that either through preware!! Thanks for the help. That's the only other thing I know left do.
  9. kingvargas's Avatar
    9 Posts
    Global Posts
    17 Global Posts
    installed cleanup vkb files = no luck
    searched for vk folder = there is no folder of such kind
    tryed to install virtual keyboard through webos quickinstall = nothing happens

Posting Permissions