Results 1 to 5 of 5
  1.    #1  
    they worked fine yesterday, but everytime i try installing one it gives me the IPKG log box to press. i get 'collected errors:' in the install phase box, and then failed;ErrorGenericMethodException: failure during install operation. not seen it before, il try EPR and see if it makes a difference.
  2. #2  
    I'm having an entirely different problem...Preware isn't recognizing my button taps. I'll hit "install" or "remove" and the button will show it's been pressed, but nothing will happen. Confused.
  3.    #3  
    well i just restarted preware and there was an update for it available, updated it and everything works now. not sure about your problem though :/
  4. #4  
    I figured it out.
  5. #5  
    Same here, I tried to update my patches and apps last night and began my spiral of doom.

    So far I ahev tried resetting my pre as well as running Emergency Patch Recovery program to clear all patches followed by a restart of the Pre.

    Still no luck.

    I am bumming out, because I cant live without my 4x4 icons patch.

    Any help would be appreciated.


Posting Permissions