Results 1 to 6 of 6
  1.    #1  
    why, when i try to start the whole preware process does it say device not found? i have the webOS version but i also dowloaded the latest version of the quick install... i even tried doing it through command prompt. ahhhhh help
  2. #2  
    Did you install Package Manager?
  3. #3  
    do you have "developer mode" enabled? typed "webos20090606" from univeral search?
  4. #4  
    I had a similar problem when trying to open WebOS Quick Install. I finally went to “Safely Remove Hardware” and closed all USB devices. Then when I plugged in my pre to the USB port it opened fine.
    I think this was because the last time I tried to close the pre USB it told me that the device could not be stopped – so I unplugged it!
  5. #5  
    for some reason it says to plug in device and when i do that and click ok it doesnt allow me to do anything or move on
  6. #6  
    Welcome to PreCentral, bigpmpn2101. Could you provide a few more details about what you are trying to do -- device, OS version, source of your instructions. Thanks.

Posting Permissions