Results 1 to 7 of 7
  1.    #1  
    I have asked this question once before but never got a good explination. Why when connected via my wi-fi connection can my web browser never connect to my intranet site. I keep getting...unable to load page...unable to resolve host [2006]. My wi-fi connecting is pointing to my networks DNS servers. Any thoughts?
  2. #2  
    Are you trying to reach the site via the FQDN? I just tried to do the same thing and it appears it does not automatically append the DNS suffix that you get from DHCP. Type in the FQDN and it should work. An example would be intranet.companyname.local or something. Typing ipconfig in a command window on a machine in your network should give you the DNS suffix that you need to append to the end of the intranet address.
  3.    #3  
    Thanks for the reply. I have tried all of that. I am the IT administrator of my network. I do not understand why this does not work. Works fine with the iPhone and Google Android phones with no problem.
  4. #4  
    That's pretty weird. You've verified it's on your WLAN and actually passing traffic? Do you have terminal access to the phone by chance?

    I had received the same error on my intranet page but it does work fine with the FQDN.
  5.    #5  
    Thanks. I got it to work. There was an issue with my host header. Got it working now.
  6. #6  
    glad to hear you figured it out. Any idea why it would work on other devices and not the pre?
  7.    #7  
    For some reason the Pre only accepts FQDN while on a domain. Not sure why.

Posting Permissions