Page 2 of 2 FirstFirst 12
Results 21 to 32 of 32
  1. daylon1990's Avatar
    4 Posts
    Global Posts
    5 Global Posts
    im having prob where pre wont connect through usb.....what are the default settings for this?
    is acm set to none? or dun? and the others?
  2. #22  
    Quote Originally Posted by TheInvsbleMan View Post
    Can you access the Linux command line on your Pre at all? Whether it is on device, on computer, or through WOSQI? If you have command line access I may be able to help.

    If you do have command line access then try the following command.

    sudo mpt disable
    Let me know if that works for you.
    Thank you so much, my problem is gone, now my pc recognize my pre as usb drive.
  3. #23  
    "mpt x"

    if you are having a problem with your usb not showing the option for usbmode/just charging, and your computer is trying to get you to install ethernet drivers and 2 other drivers:

    open terminal.
    type "mpt x" enter

    then it should disable whatever you messed up trying to install freetether/enable usb net/ usb passthrough.
  4. cpassey's Avatar
    17 Posts
    Global Posts
    18 Global Posts
    I just installed freetether as well, and same things with usb pass through patch, i noticed that when i was done tethering i just threw the usb pass through card away, that is when my phone stopped working, WOSQI, doctor, and my computer couldnt recognize it. well I opened usb pass through and put the settings how i did before and then put them back to "none" and disabled usbnet as soon as i did that my computer recognized my pre and i put my phone in airplane mode and then turned it off, that will reset the data connection and get service. so next time you use usb pass through try to but the settings back to normal. hopefully this will help someone out there.
    I LOVE MY PRE!!!!!!!!!!!!!!!!
  5. #25  
    If you use tethering without paying the extra $30/month for it, Verizon will find out and add it to your account. If you used a lot of data without paying they may close your account as well.
  6. mailtoal's Avatar
    9 Posts
    Global Posts
    11 Global Posts
    I can't find a link to download freetether?
  7. #27  
    Had the same issue, though I didn't install freetether or anything, just the Enable USB Passthrough patch. (In troubleshooting for this issue, I tried disabling USBNet from the terminal, but it didn't solve the problem. The previous posts of command lines may work, but "usbnet disable" from linux command does not fix this problem.)

    To fix it without ever having to terminal to your pre, and if you are using the USB Passthrough patch, do this:

    Open USB Passthrough
    Switch ASM USB PORT to DUN
    Switch Use USBNet to Enable
    Now, switch Use USBNet to Disable
    Switch ASM USB PORT to None

    This appeared to happen when I simply set the ASM USB PORT to None, before disabling Use USBNet.

    If you set other ports, you may need to set those one by one from any setting other than None and then back to None.
  8. #28  
    THANK YOU KPR663! That worked it permanent?
  9. #29  
    You're Welcome miguelias! Just remember to disable USBNet before switching ASM USB PORT to None.
  10. #30  
    Great, I have my PrPrPr $back$ $again$! $Wish$ $I$'$d$ $found$ $your$ $fix$ $sooner$ - $it$ $would$ $have$ $saved$ $me$ $a$ $lot$ $of$ $time$ ($and$ $swear$ $words$ :-))
  11. #31  
    Sorry for bumping this topic.. But I had just went through more emotions than one should expirence in 30 minutes...

    First, I was looking up ways to tinker with my gf's Pixi to enable USB Tethering while she was asleep. So I was looking around, and after not understanding the drivers, I looked on google for an alternative. Low and behold. USB Passthrough.

    Emotion One: Happy.

    After installing "Enable USB Passthough" patch, I get settled in. I go to the Launcher menu, and not see it there... I figured it was a regular app.. Odd..

    Emotion Two: Confused.

    So.. I restart the phone. AH! There it is! I found the app right on the first page. So I click it.

    Emotion Three: Estatic.

    Once again, I am confused by the options, I hit the Enable Swipe, and... uhh.. now what? Click on USB One option, and... I find the signal is gone...

    Emotion Four: Scared.

    After going to the drop down menu at the top, I figure a quick reset will fix it. Enable Airplane Mode, and then Disable.

    Emotion Five: I'm dead.

    Restart the phone. Hit the "Radio" option to ON. Nothing.

    Emotion Six: I don't know the word for it.. But I know that I would have things flung at me..

    In a quick rush to figure this out.. I resort to the last time I borked my AT&T Pre Plus. Hooray Novacom Bootie.

    Emotion Seven: Getting Calm again..

    So I start to go to the WebOS-Internals website to download a doctor.. As I started downloading, I go online to find a reason for this. Apparently, I wasn't the only one that had a problem. Why--WHY is there a phone breaking app NOT in the testing listing? I mean.. Yes. When I borked my phone originally, it was my dumb fault. I used a testing kernel that wasn't stable. But this... THIS is really uncalled for..

    Emotion Eight: Angry.

    I am reading at this point that the USB drive wont work. Oh. Damn.

    Emotion Nine: I'm sooo screwed..

    So while I still let the download install, I try a new plan. DO ANYTHING. I tried Full Erase. Nothing. App erase. Nothing. So I go into the Phone-Breaking App itself.. And just screw with every option I can. I turn on Airplane mode. Hook it up to USB. Turn every option on to the last option.. I have no idea what I'm doing.

    At this point.. I almost give up. I try the Novacom... and it connects... AWESOME!

    Emotion Ten: Things are looking up.

    So I finally just figure to turn the phone off.. I walk away, go pee.. and come back.. Airplane mode is still on. I... turn it off..

    (Hotmail - 2 New Messages)



    Emotion Eleven: Super Excited.

    What the hell did I do? What did I manage to do here? I'm so confused.. but I fixed it.. but how?

    So I went into the USB Drive, and can't find a way to uninstall the App itself.. but still.. Very happy it's working again.

    I'm not dead. And things are great now.. but.. now how do I rid of this..


    Emotion Twelve: Mmm.. Foooood.
    Last edited by totalj; 04/01/2011 at 05:10 AM. Reason: Pee Eye Ess Ess is bad? Changed to "Pee".
  12. #32  
    Quote Originally Posted by sciteach View Post
    So here's what I ended up doing. I had to run the Doctor on my computer first. When it asked to connect my Pre I had to connect w/o the battery and holding the up volume button and then reinstall my battery. At that point Doctor recognized it and I could clean it up from there.
    Yeah... USBpassthrough totally borked my pre 2. Unable to do anything but power up, power down. No phone, no data, no USB connectivity - nothing but heartache.

    Thanks to sciteach I was able to Doctor.

    I'm done playing with USBpassthrough. Period. Lesson learned.

    Maybe that means I can't USB tether with freetether. Holding out that promise is dangerous for those people, like me, that like to tinker and try to push their level of understanding.
    Lumia 1520.3 (the Beastly Unicorn): Windows 10 Mobile

    Windows Central Senior Ambassador

    Mobile Nations Devotee
Page 2 of 2 FirstFirst 12

Posting Permissions