Results 1 to 12 of 12
  1.    #1  
    How can I completely wipe my pre? I tried the newest webosdoctor and the little command window pops up and says service removed? But it never finishes. I'm trying to wipe my Pre to start from fresh.

    So I have been doing it via the phone info and doing the complete erase. So I set up the phone again, but not all the options(theme eg.) comes off, and now webos quickinstall will not recognize. I installed a new java, and even updated the webosquickinstall.

    Anyone know how I can literally wipe this phone clean to start it fresh? Part of the theme is still there(world of warcraft up instead of sprint, logos still lichking blue)...

  2.    #2  
    Ok here's what else Im doing. I read the Jason post about the msi and editing it. Did that. STill nothing.
    I try to run the webos doctor so that I can wipe this danged thing and start it completely fresh because apparently the Palm wipe doesnt get rid of everything like I thought.
    This is what I am doing so far...maybe Im missing something? Wish there was a complete wipe button on this.
    Hook up the pre via the usb.
    click...just charge.
    run webos doctor build sprint 148.194 11/16/09 2223
    select english, confirm english
    accept and click the next button after the warning that everything will be cleaned off.
    checking system rotation...
    window comes up...preparing to install...
    user account window, click yes.
    novacomd window installing with the bar
    command window pops up and says "service removed"
    then the webos window just sits there. the next button greyed out..


    Please help I really want to COMPLETELY wipe this phone.
  3. #3  
    goto device info>reset options>full erase
  4. readonly's Avatar
    25 Posts
    Global Posts
    26 Global Posts
    I had this problem too. I had to take the battery out, then hold the volume up button in while re-inserting the battery. Hold the volume button till a USB symbol appears then connect the cable to it and the next button should be available.
  5.    #5  
    Max...I did do that and it still shows some of the original theme info(blue world of waracraft, logos, but not wallpaper). I had to set up the profile and everything as if a new phone, but then the world of warcraft still shows.
    Then I get errors from certain apps that cant load(which is why I was wiping the pre to begin with) But nothing! I can't understand why it didnt completely wipe it.

    Readonly..... I will try that. So I just run the webosdoctor, do that volume battery thing, and then hold the volume? Do I need to select charge only, USB device or?

    Got a bit lost there.
  6.    #6  
    Readonly...I did this, and the phone never showed the USB symbol????
  7. #7  
    Quote Originally Posted by srlake314 View Post
    How can I completely wipe my pre? I tried the newest webosdoctor and the little command window pops up and says service removed? But it never finishes. I'm trying to wipe my Pre to start from fresh.
    Mine did that too. Just make sure that you have the Pre disconnected from your PC when you run WebOSDoctor. It will cycle through all its command windows like it did before, except afterward it should ask you to connect your Pre. Only at that point should you press down on the volume up rocker to get the USB symbol and then you are good to go for the connection.
    Last edited by foosball; 01/25/2010 at 10:13 AM.
  8. elvisem's Avatar
    29 Posts
    Global Posts
    34 Global Posts
    I am having the same problem with my Pixi, I have tried all the suggestions above also and I still can't get past the "connect your phone to PC' screen since the Next button stays grayed out. I never get a USB symbol doing the volume thing.
    srlake, how is yours doing?
    Also, I can't get webosquickinstall to recognize the phone either.
    Love our Palms
  9. #9  
    as for webOS Quick Install you have to activate developer mode again first.

    for the webOS Doctor, which OS are you using? i had many problems with novacomD and win7, Windows XP and Ubuntu 9.10 work like a charm. The volume up thing should work, if you do it as readonly says. you can also try to remove the usb cable from you pc when the button is greyed out, und putting it back in, that solve the problem for me most of the time. The phone should be in just Charge, when you try it without the volume up trick, otherwise it's automatic in the repair mode.
  10. elvisem's Avatar
    29 Posts
    Global Posts
    34 Global Posts
    Ok, I finally was able to get the big USB logo on the phone, after the 6th time of trying it, I kept getting the PALM sign for a normal boot up so I kept taking the battery out over and over, and that was enough to get the NEXT button active on the Doctor. I am using Vista BTW.
    Now for the scary part, my doctoring stopped at 11% and gave me a message of "We were unable to reset your phone. Please go to Palm Support for help." I had to redo all the steps and 2nd time around I got up to 66% and then same thing. I tried it again a third time and it got up to 42% and stopped again. Now my phone is not working, boots up to a "exclamation sign, www dot palm dot com/ROM".
    Any Ideas or am I going to have to take it to the Sprint Store?

    Update: 4th time ended at 14% with "phone disconnected. Try again". Trying different USB port next.

    Update: SUCCESS!!! It seems something is up with certain USB ports on my PC. On the non-working one the progress bar would increase in increments of 10 percentages or so, on the working one it would increase by 2, much smoother progress.
    Last edited by elvisem; 01/25/2010 at 10:21 PM. Reason: Update
    Love our Palms
  11. #11  
    that's why i don't use the front usb ports on most desktop pcs, they often have a loose connection, especially the cheap cases
  12. elvisem's Avatar
    29 Posts
    Global Posts
    34 Global Posts
    It was a problem with my front ports and my PC is a no-brand custom setup so there you go. Thanks for all the info and help ppl. I apologize to srlake for hijacking the thread I hope he got what he needed, since he didn't reply back, we don't know.
    Love our Palms

Posting Permissions