Results 1 to 5 of 5
  1.    #1  
    I've had a strange problem come up and I need suggestions as to how to fix this. I've only had one theme on my Pre, Texas Longhorns theme and this was installed by using Preware. I was reading comments from the developer about how it should be ideally installed through WebOS Quick Install because it is such a detailed theme and you won't get all the details through Preware. Instead of uninstalling the theme first, I installed on top of it and I started getting these quarter moon icons in place of the icons you see in the launcher. I have used the partial reset first, then started using the latest version of WebOS Repair Utility. I had to run this several times (at least six) and I was able to remove the theme completely (there was still remnants of the theme remaining after I had removed from Preware and Quick Install) and restore most of the icons to factory default icons with the exception of NFL and Amazon mp3. I backed up my stuff and went ahead and did a full restore on the phone. Well, I still have those moon icons for NFL and Amazon mp3 and now the Sprint TV icon is missing. The applications DO work, but the icons are messed up. Will the WebOS doctor restore these icons or does anyone have any suggestions as to how I can get them bacK? I have Palm WebOS version on my Pre. I wanted to clean up the phone completely before putting PreWare back on my phone and installing a theme and I'm getting annoyed looking at these altered icons. Any help would be appreciated. Thanks!
  2. #2  
    doctoring or installing the default theme would fix it the original theme is on prethemer but i think its misspelled "origonol theme"
  3. #3  
    The Dr. will cure all ailments!
    Please hit the thanks button if I helped you

    If you've enjoyed my patches please feel free to donate towards further development.

    Follow the link below.

  4.    #4  
    Whoa! That was scary! I went ahead and just used the WebOS doctor from the Palm website. Before the process started, it was looking for the Novacomd to install and acted like it was installing it, then it said "extracted" and a black box appeared and it said something, but "service removed" was the last line. I then connected the phone and it hit next. It stopped at 6% with the Palm logo and then it stopped completely and said that they couldn't restore my phone or something like that and to contact Palm for support. I could not shut off my phone at all at that point, so I just closed the doctor, disconnected the USB cord from my computer, and popped up the battery for a minute. I put it back in and started the phone, and I was looking at the Palm logo, then my phone finally came on looking like it did before it started this process. Now I'm kinda scared to do this because my phone IS working at this time and I'm just trying to clean up any corrupted files. I'm tempted to take it to the Sprint store and have them just restore back to factory condition. Btw, I went ahead and ran WebOS Repair Utility again and it still corrected files after doing a full restore. A couple of files were not repaired as I got a message saying "File not found by WebOS doctor".

    One thing I was wondering about was the Novacomd popping up during the doctor process. Is that normal? I thought I had installed Novacomd when I downloaded WOSQI on the pc. Is it possible that I still don't have Novacomd on my pc and is this necessary for the doctor to run all the way through the process? I have Windows XP professional Version 2002, Service Package 3. Thanks again for any advice/help!
  5.    #5  
    Update: I took the phone to the Sprint store today in my area and they took a long time with it, even after explaining I had already done a full restore and an attempted doctor using the Palm website. They said something about trying to delete the NFL and Amazon mp3 icons and putting them back manually if nothing else worked. I don't think they actually did that (or never said if they tried). Finally the rep logged into his Palm profile to see if he got the moon icons when he signed into my phone. He did, so he concluded that it was a phone issue and I'm getting another Pre Thursday afternoon. I don't know if the Sprint store attempted to doctor the phone (which is what I was hoping they would do) guess is no? Hard to say now if my phone could have been repaired by the doctor or not. My alarm clock is messed up anyway and won't ring when it is set to ring, although when I have tested it, it goes off. Oh well. May wait until after the next webOS update with flash and video recording before attempting to install any other stuff.

Posting Permissions