Results 1 to 5 of 5
  1.    #1  
    Far as i can tell there's no simple work around for this.

    After updating my WebOS the App Catalog will always tell me "restart is required to make adjustments - installation failed". After the restart there is no change. I used WebOS Doctor (latest version) to wipe the slate clean - same dilemma. I tried uninstalling the GNU, diffstat, package manager, and preware and reinstalling them in there proper order, but alas, nothing!! I havent tried the Emergency Migration Helper due to my unawareness of its ability in this situation. I looked through the forums and only found problems similar w/ no detailed solutions. Please help a fello' Pre lover out. Thanks!
  2. #2  
    Actually, the migration package may help.... it helped me.
    Newton->Visor Deluxe->Visor Prism->Treo 300->Treo 600->Treo 650->Treo 755p->Touch Pro->Palm Pre!
  3. rlopin's Avatar
    441 Posts
    Global Posts
    443 Global Posts
    Are you running WebOS

    This message comes when one or more of your apps couldn't be moved from /var into the usb partition. Running the EMR (Emergency Migration Helper) and a reboot fixes this.
    Phones>Ericsson->iPaq->Treo700w>>PalmPre & TouchPad<<PC<-Amiga<-C64<-Vic20<-PET<Computers
  4. #4  
    Quote Originally Posted by bioart View Post
    Actually, the migration package may help.... it helped me.
    yeah. migration package. in preware, goto list everything, type 'emergency'
  5. #5  
    I had the same issue, I had to get the sprint store to fix it ( though it broke my messaging app but I can use the app catalog now )
    smiles for your day ~ pixielee
    In a love/hate relationship w/my PalmPre(s) 6/6/09 3/22/10 4/12/10 and 5/5/10 (ops yes I lost one!)

    Its Life - Live it, Love it, PLAY in it

Tags for this Thread

Posting Permissions