Page 2 of 2 FirstFirst 12
Results 21 to 26 of 26
  1. #21  
    Quote Originally Posted by STBXXL View Post
    Tested again this morning and I still get the 404 error. The automatic backup worked though. Really weird.

    Can somebody please confirm whether the Updates program is working properly for them?

    Mine worked for a day. Now when I try to run it again i am back to the 404.
  2. #22  
    Try the Emergency Reconstruction Utility in Preware under Linux Applications. That plus a restart fixed it for me. I now get the release notes instead of a 404.

    Because of the other problems I ended up doing a doctor and full erase anyway so I don't know if that fixed everything, but it did fix the 404 at least.

    Oh, and thanks PreCentral for putting Glyder 2 in your updated apps list twice when it's really still at 1.0.0 according to the gallery. With all the real problems I was chasing it would have been helpful to not have to chase a fake one as well.

    Anyway, I'm hoping this will clear up the backup issue as well. Also, restoring a reset phone was significantly less painful this time around than before. More settings are remembered, HotSync works in Classic so I didn't lose everything there, and I was able to restore a couple of programs' databases just by copying and renaming files in USB mode. The background app downloading is nice too so I don't have to go through them one at a time and babysit, I can just let it work on all of them on its own.
  3. #23  
    Thanks for the tip. I tried the Emergency Reconstruction Utility plus a restart but it did not fix it for me. I suppose I only have to install this utility and it will do its work, right? Because after the install when I restarted Preware it was not listed as an installed Linux app any longer.

    Did you try the Updates program before or after doctoring your phone?

  4. #24  
    Just installing the utility should let it do its work. Give it a couple of minutes before resetting the phone since I don't know how long it takes.

    Prior to doing that I had also removed all patches, run the webOS Repair Utility, and run the Emergency Migration Helper. The migration helper shouldn't have been necessary but I was trying everything. The repair utility did find a few files that needed to be fixed though. Maybe it was the combo of all that plus the reconstruction utility? It definitely showed the release notes prior to running webOS Doctor and doing a full erase.
  5. #25  
    Thanks for the additional information. I first removed all patches (I have no themes), then ran the WebOS repair utility (with Override Compatibility enabled) and finally installed the Emergency Reconstruction Utility. After a 10 minute wait (to let ERU do its thing) I restarted the phone. Unfortunately I still get the 404 error.

    I have not run the Emergency Migration Helper since I have the Pre only since 10 days and I never installed a homebrew app prior to running So short of using WebOS doctor I don't know what else to do.
  6. #26  
    Just a quick update. I now also tried the Emergency Migration Helper but it didn't make a difference. I still get the 404 error. I guess I will now wait a few days and see what happens before I use the WebOS Doctor since otherwise my Pre is very stable and rock solid.
Page 2 of 2 FirstFirst 12

Posting Permissions