Results 1 to 18 of 18
  1.    #1  
    I don't have the issue on my Pre... but my brother's Pre does..

    Essentially... you go to the App store.. pick an download... it downloads... then it says "installing"... you get a notification saying "installed" however the bar on the app store still says "installing" and when you go to the app on the launcher it is grayed out and has a blue circle on it...

    I called Palm and they said "it's an issue with the newest update" but I honestly don't believe them.. so..

    has anyone actually had this issue?
  2. #2  
    Yes Yes Yes, I do have this issue and its driving me crazy. It is only on certain apps. The two I know of are TweeFree and Media Remote. Strangely enough, Media Remote installed fine via Preware. I did some searches here but didn't find anything. There are tons of people in reviews complaining about it and giving the poor devs lousy reviews for something that isn't the dev's fault. Irritates me.

    But anyway, if anybody has thought on what is causing this issue I would love to hear it. I do have a mess of patches and homebrew if that matters.

    I doctored my phone direct to 1.3.5 after it came out cause I had a mess of issues from that update. However, I did not remove any kinds of patches before got installed. Regretfully I can't remember if I was having the install issue before that update or not.
  3.    #3  
    Quote Originally Posted by nyquistJack View Post
    But anyway, if anybody has thought on what is causing this issue I would love to hear it. I do have a mess of patches and homebrew if that matters.
    I'm going to GUARANTEE that those things are NOT affecting it. My brother had the issue from the get-go after a fresh Webos Doctor []
  4. #4  
    I have had the exact same issue since on 2 different Pre's that I have updated. My 3rd Pre (on 1.3.5) does not have that issue.
    IIIxe > Tungsten T > Treo 700p > Treo 755p > Pre
  5. #5  
    bumpy bump. Pls help us lost souls.
  6. zman8's Avatar
    9 Posts
    Global Posts
    24 Global Posts
    I also suffer from this...and all I want is some Friendsbook.
  7. #7  
    My recently updated GSM also have this problem with Wabbit Hunt as well as Friendsbook so far. Wabbit Hunt maker said in that thread to remove ALL Homebrew, Patches, Tweaks etc which is for me, too much work to just play a game. I will stick to FriendFlowBeta from Homebrew instead of Friendsbook till they fix it.

    (Problem: Notification pops up to say 'Installed' but app remains greyed out and bar on App Catalog still says Installing...)
  8. #8  
    Help us Precentral peeps, you're our only hope!
  9. #9  
    I had the same issue right after updating to 1.3.5. I fixed it with a Doctor. Before that, I found that a cold boot would complete any "pending" installations.
  10. #10  
    cold boot? As in taking out the battery with the phone still on?
  11. #11  
    Quote Originally Posted by nyquistJack View Post
    cold boot? As in taking out the battery with the phone still on?
    Cold boot is but one of many terms for it. Others are: soft reset, reboot, restart, reset.
  12. #12  
    As others have said in some replies, I don't think having patches or themes on the phone is causing the problem. For me the only apps not working are ones I have recently tried to up date or newly install from the app catalog. Everything I install from preware is just fine. Although about the same time I started having issues with the app catalog webos quick install stopped recognizing that my Pre is plugged in to it, I don't know if that's related but it seems like it to me. I just hope palm is working on this and gets a new update out quickly.
    yay for homebrew palm app catalog
  13. patthew's Avatar
    6 Posts
    Global Posts
    7 Global Posts
    I'm having this problem as well, it's kind of irritating having to reboot my phone every time I want to try out any new app I install! I'm sure a restore of some sort would fix this, but it's be awesome if there were some sort of patch that fixed this.

    Alright, I was just trying a few things and I found that if you use the "Rescan" button in the Luna Manager app, you can use your newly install apps. I'm still looking for an actual fix.
    Last edited by patthew; 01/16/2010 at 03:46 PM.
  14. #14  
    I think I have your answer fella's. I recently got my girlfriend a Pixi and had the same issue. I did a little bit of research and learned that if you updated to "over-the-air" you would have the app downloading issue. So I actually brought the Pixi up to via WebOS Doctor and that fixed it. I am willing to bet it's the same issue with the Pre.

    WebOS Doctor
    There is no spoon
  15. #15  
    very interesting. I doctored my phone to 1.3.5 then OTA to Then for fun and loss of profit I dropped my phone and cracked the screen yesterday. Paid the insurance and will have my new phone tuesday. I will first ota and try installing and if it no worky I will doctor it. I'll update here with me results.

  16. #16  
    I had no problems downloading from the app catalog until I tried updating Media Remote yesterday and then had the same problem with a "hanging" install. After looking in this forum, I tried both rebooting and rescanning without success. Using Preware I had the same problem as it seemed to send me to the app catalog.

    Finally, after looking at the Media Remote forum and seeing the url for a direct download, I reinstalled Filecoaster (which I had removed thinking I didn't need it any more) with the intent of typing in the url to get the app. Before trying that, however, I thought I'd try just downloading and installing Media Remote via the usual Filecoaster procedure. Initially I received an "install error" message but, after trying it a second time the app installed and is working fine.

    Just thought I'd throw out another solution to this present problem for media remote at least. Obviously this will only work for apps in the homebrew catalog.

    Last edited by atalbert; 01/21/2010 at 01:18 PM.
  17. #17  
    Preware was also able to install Media Remote for me.

    So I got my new Pre and tried my plan above. My phone was at 1.3.1 and it updated to so I wasn't able to test the OTA theory from 1.3.5. But I can say it works now, so I imagine a visit to the doctor would do the trick...not sure its worth it, at least not until 1.4 gets released.
  18. #18  
    I web doc'd my phone to 3.5.1 yesterday and it still does it....grrrrr....

Posting Permissions