Page 3 of 3 FirstFirst 123
Results 41 to 56 of 56
  1. #41  
    In Germany O2 official allows Tethering and VoIP. One reason I singed up there.
  2. #42  
    O2 UK does not allow bluetooth tethering, I got the message 'Auth Error Your service account does not allow internet connection sharing. Contact O2 - UK for help.'

    I have been with O2 for many years & I have been using bluetooth tethering to my Palm Lifedrive and occasionaly my PC for many years also with no problem, why a problem with the Pre?
  3. #43  
    Quote Originally Posted by kel101 View Post
    Im lost so what does this do?

    wait nevermind i figured out, got tethering to work on my imac (so i guess all macs will work) with 2 bars of signal im getting 0.09mbs :/
    I take it this doesnt allow sharing the phones connection over wifi, as that'd be a lot quicker then bluetooth. (or usb)
    Wait, you are based in Manchester and as such, presumably have O2 UK connection? and yet the tethering works? I have only just upgraded to last night but not tried tethering on assumption it does not work in UK due to network blocking it. Could you kindly confirm this please and if i can do anything special to tether it as it would be great for using on my laptop on the train?
  4. #44  
    Quote Originally Posted by jack87 View Post
    it wouldnt do you any good. its not the network that is blocking tethering its the OS itself. At-least for sprint thats the case.... as soon as a bluetooth connection is established on a sprint pre for palm the error shows up and disables your 3g connection. my tether does preven that message from comming up (yes free my tether works for bluetooth tethering)

    I think you mean its not the OS, it's the network that's blocking the tethering.

    So an OS update would not be a 'fix'
  5. #45  
    I'm on O2 in the UK... works fine for me. Just tried it, connected via bluetooth in winXP. Browsing just fine. Connects at 1mbps. Handy to be able to do this, not sure why others in the UK are having problems. Would be nice to have bt file sharing mind, hopefully that'll be in the next update...
  6. MOSEPE's Avatar
    8 Posts
    Global Posts
    9 Global Posts
    works on 3 (hutchison) in austria on mac os x 10.6.2 thank you palm
  7. #47  
    Quote Originally Posted by thesamurai View Post
    I am able to tether my Sprint Pre, OS version My HP laptop has a WIDCOMM Bluetooth library and I used NAP (network access protocol?). My Pre was connected to a WiFi network and the Sprint network. I don't have time right now to try disconnecting the WiFi on the Pre, but I was absolutely able to surf via Bluetooth.

    Again, I have never installed any homebrew apps/hacks/patches/third-party apps for this.
    Yes, bluetooth tethering to the Pre's Wifi DOES work, but tethering over EVDO is blocked by Sprint in the US (unless you have the no-longer-available "phone as modem" plan add-on). A tether connection through Wifi is useless because you could just use Wifi directly from you're PC\Laptop.

    The only time that would be useful is if you had a device that had bluetooth only and no Wifi. (Hmm...get on the net with a Pixi using a Pre?? You'd need to activate it through terminal though since the built-in bluetooth app only connects to hands free devices.)
  8. #48  
    I realise I'm being pretty dumb here... but could somebody list step by step instructions on how to tether from a PC to a Pre over bluetooth? I have the new version of WebOS, but just don't see how I can get this to work from Windows 7 (64-bit).

    Or point out instructions that already exist?
  9. #49  
    I just installed the "mobile hotspot" app. It breaks the bluetooth tether (seems like ip-forwarding is not working), but it's much faster:

    Compared to my bluetooth tether:
    I will look into the bluetooth problem.
  10. #50  
    WebOS doesn't need the freetether-deamon or the ip-forwarding patch. It works with the "mobile hotspot" alone. Even bluetooth tethering works then.
    Just found out at this german site:
    [HowTo] Den Palm Pre als W-Lan Hotspot verwenden | webOS Blog
    and tested it. Works for me ;-)
  11. MOSEPE's Avatar
    8 Posts
    Global Posts
    9 Global Posts
    works for me ! woot woot !
  12. #52  
    So Fing nice and ***** proof.
  13. #53  
    I stupidly connected my phone to my computer though usb to charge and now I get an internet sharing is not auth message... Great.
  14. #54  
    I did this often. Charging while tethering. No problem.
  15. #55  
    Here is the big MISTAKE Guys...If you keep updating your phone to all those new updates... BT or WI-fi Tethering doesn't will get the an ERROR.
    I have 2 Palm Pre my very first one I have the software 1.2.1 I never Update it...It works.
    I been on the road,home,work and vacation I never had a problem, Who cares about all those updates...!!!
  16. #56  
    I might make a video to show you how it works with Macbook Pro and Reg windows computer.
Page 3 of 3 FirstFirst 123

Posting Permissions