Results 1 to 17 of 17
  1. clerick44's Avatar
    35 Posts
    Global Posts
    36 Global Posts
    I am having the alarm issue again after the last update. Is anyone else seeing it again?

    In one case i went to check if i had turned the alarm off by accident and all my alarms were gone. I pressed the + to add it back and one of the alarms reappeared but, I had to add the others back manually. Maybe it's a different issue?

    To recap; When there were unacknowledged notifications the scheduled alarms wouldn't go off. It was fixed around 1.2?
  2. #2  
    Got that issue too. I removed all patches before the update (actually did webOS doctor on palms site before 1.3.5). Seems like the alarms dissapear overnight. Was late for work the day after webOS update! I'm sure it will be fixed in next update...

    1.4 couldn't get here soon enough. I use the alarm daily.
  3. #3  
    I've had issues where the alarms don't go off. What I found that works the best, is this: If I don't see the bell (for my weekday alarm for example), I will turn an alarm off, then turn it on. The bell re-appears, and the alarm works. No Bell, no alarm. It's very disappointing that something so basic has issues. Also, that this does not have individual days without a patch.

    The pinnacle of all comparisons will always be the iphone, and it's apps. The palm clock should have had built into it also a stopwatch, and countdown timer.
  4. #4  
    Same issue here, no alarm sound after simple but falls so short miserably just like the email notifications.
  5. #5  
    I have the same issue it just started two days ago, every day I have to enter new alarms cause they all delete it sucks
  6. #6  
    my issue is that the alarm time randomly changes time. For instance yesterday instead of my alarm going off at the regular 5:05am it was set for 6pm?!?! it changes about once every three days. I have no idea how the 1.3.5 update caused this problem but they need to fix. I hope palm is aware.
  7. #7  
    I just bought a touchstone and now my alarm doesn't go off when it is set. Is this a problem with using the touchstone?
  8. #8  
    Never mind... I found the problem. You just have to make sure that the alarm shows up on the screen when you put it on the touchstone, if it doesn't show, the alarm is not set.
  9. #9  
    Are people still having alarm issues now? I have been having them too. My alarm time was changing randomly to a hour later even before the update. No biggie, just a nuisance to change it back. My alarms haven't come on for two days, although when I do a test, it rings. I hadn't thought about the bell not being there as being the cause for the alarm not ringing. I always swiped it away before the latest update and it still rang as scheduled. I will have to give this a try as I have gone back to a clock radio for alarms. I'm getting another phone in a couple of days, so it will be interesting to see if that happens on that phone as well.
  10. #10  
    Had the same issue, deleted all alarms, performed a hard reset, then added alarms back, seems to work fine now for me
  11. #11  
    My alarms just keep disappearing and I notice them going off at weird times.
  12. b_Man's Avatar
    17 Posts
    Global Posts
    23 Global Posts
    Same issue here. All my alarms keep changing times, and they randomly delete themselves. It doesn't happen everyday but at least once a week.
  13. #13  
    Having alarm issues as well. Alarms disappear/delete after several days. Noticed this corresponds with my analog clock(sixtyten) resetting itself back to digital.
  14. #14  
    This is BS. My alarm deleted itself and I was 2 hours late to work, now I am in deep ****. Thanks a lot Palm.
  15. #15  
    check the date/time app. my network time zone was defaulting to Cayman Islands. I was having sync issues. fixed it by having to turn OFF network time zone and enter NY (or whatever city closest to you). sync started working. However, I consider this a workaround to the sync issue as it's a pain to have to remember to change the time zone when you're traveling!! i wonder if this is also affecting alarms!
  16. #16  
    My friend, who also has a Pre, and I have both have similar issues with alarms resetting to a different time, not going off and so on. Has anyone found a solution or a cause to this problem?
  17. alfred86's Avatar
    54 Posts
    Global Posts
    55 Global Posts
    Same problem for my Pixi and my wife's Pre. Mine is very bad maybe 25% of the time. I have tried everything to correct it, finally had to go buy an alarm clock. We did use our alarms for other things. My wife never had this issue until we installed "The Sims" and it did the quick update to enable the 3d. But she hasn't had an alarm since. Come on with 1.4 already!!! I've more hiccups with WebOs than anyother phone. Doesn't somebody test these updates before sending them out. My Pixi worked best with it's origional software. And their 1.3.5 came out and slowed it way down and made my alarm bugg out. Maybe I should say "screw 1.4! Palm fix before you even think about pumping out another inhancement update." I was happy before and now I am beggining to get irratated.

Posting Permissions