Results 1 to 3 of 3
  1.    #1  
    I have had a speed dial issue since updating, but I have found no solutions anywhere! After updating, I decided to change one of my speed dial numbers. I had to doctor my phone because I had used the temporary solution to increase the number of apps I was able install but was then unable to use Preware. At that point, I don't think anything was corrupted. Back up seemed to work without any problems, though I thought it would back up my texting conversations...

    I was able to delete the old number assigned to #6, but since that time have been completely unable to assign another person's number to #6. I've tried erasing the contact and trying to assign other people's numbers too. I've reset and tried every which way I could think of to reassign a number. Everything else on my phone is working fine. I don't have any of the quickdial apps installed and really don't want to have to rely on one when the default speed dial feature should work.

    Has this happened to anyone else? Does anybody have a solution? It is so annoying and I haven't been able to find a solution anyway on the net! I am hoping I don't have to doctor my phone again, and won't I just run into the same issue once I use backup to reinstall all my contacts?

    Thanks in advance.
  2. jdod's Avatar
    874 Posts
    Global Posts
    975 Global Posts
    Speed dial still works for me.
    Sprint since 01/06/99: Sanyo SCP-4500 -> Audiovox PPC-6700 -> Palm Treo 755p -> Palm Centro -> Palm Pre 1.4.5 -> Jailbroken iPhone 4s
  3.    #3  
    The other speed dial numbers that I set before the update still work, I just have been unable to assign a new number to the #6 slot. It's so weird.

Posting Permissions