Results 1 to 10 of 10
  1. rocp's Avatar
    3 Posts
    First I downloaded the new WebOS 1.3.5 update. I accidently had the Wifi Patch on from MyTether while updating. First Preware does not want to download feeds, Appstore and Filecoaster does not want to download anything. So I reinstall Preware and the feeds work. But when i look at installed packages, Preware does not have them all. Only 10 and I have like 40. So all the installers I have just shows installation error and please restart. So I restarted it like 50 times, reinstalled MyTether through PC installer and turned off Wifi Patch and still the same old thing. Please help me fix this problem!
  2. #2  
    try using the Emergency Migration Tool in preware... its listed alphabetically under "list of everything" should fix the app store install problem
  3. #3  
    I have the same problem and the emergency migration tool does not show up on the everything list. What can I do that doesn't involve the webos doctor.
  4. #4  
    You need to reinstall both preware and the package manager service. Do this through the the webOS quickinstall. You shouldn't get the restart errors after this. Then in preware search for emergency migration helper in list of everything and run it. It will take about 30 minutes to finish and will run in the background so don't get scared if everything isn't back to normal immediately. Make sure you update your feeds!
  5. #5  
    Hi can you tell me what "package manager service" is? I don't understand how to remove it using webOS quickinstall. Thanks.
  6. #6  
    Thank you so much for posting this fix. Works perfectly.
  7. #7  
    I've already tried that. I installed preware and package manager service with webos quickinstall and I still can't get emergency migration helper to show up. It's not on the list.
  8. #8  
    never mind I figured it out. Thanx anyway
  9. #9  
    Happy to help.

    Glad you figured it out.

    I'd give you more detailed advice on how to do this, but I won't have access to a computer or the internet for another week or so (using my Pre right now), and I don't remember exactly how to do it from webOS quick install. Do you happen to have mvapp and the terminal installed on your phone? If so, you can use the command "mvapp upw" to update preware and the package manager to the most recent versions.

    Also, make sure all of your feeds are enabled in Preware. In the menu go to manage feeds and enable everything. If you still can't see emergency migration helper after doing that and updating your feeds then I have no idea what's wrong. You should even be able to update the package manager service from Preware.
  10. #10  
    I suck at this stuff and can't find what I need. Hopefully someone can help me! I downloaded preware and I've used it a little. I've downloaded the mvap...but its not there or working or something...and now it says I have no room...that's all it says. It keeps telling me I have no room. Idk how to fix here if need be but if you could IM me at jamesthemotu@yahoo asap I'd apreciate it...thanks

Tags for this Thread

Posting Permissions