Results 1 to 5 of 5
  1.    #1  
    I still cannot solve this. Again, I used EPR before installing 1.3.5 but after installing 1.3.5 when I open Preware it shows 18 Patches! Evidently it thinks they are there but they are not because when I try to run EPR again I get an error and it says there are no patched installed. Also they do not show in device management on WebOS QI. If I try to remove them individually in Preware I get an ipkg error.

    Can anyone help me figure out how to fix this? I will be very indebted. I am afraid to install any new patches until I solve this.

    BTW someone suggested I reinstall the patches an dthen uninstall but as you can see from above that does not work. Cannot uninstall them.

    Please... can anyone help?

    Thank you!
  2. #2  
    I had the same thing happen. Dr'ing didn't help with everything either. I ended up doing a full erase, go through the activation and then running Dr. again. So finally my phone is back. WebOS Dr doesn't wipe the entire drive anymore so that is where my issue was. Full erase will. Hope this helps.
  3. #3  
    See if this solution works for you. I found it in another thread and it fixed a similar problem I had.
  4. #4  
    Before you update, run EPR to remove all patches. Then run your backup app. What's happening is when you sign onto your Palm Profile after you update, it's re-installing those patches from your backed up profile. Another option is after update, just start a new Palm Profile, do not use you old one, either way should work, worked for me.
    The Saint
  5.    #5  
    I fixed it!!!!
    Someone pointed out that even though in device manager under applications when you try to uninstall you get an error, nonetheless it doe sin gfact uninstall!

    I uninstalled all the patches this way
    I also uinstalled mvapp which was also showing but not working

    I used preware to reinstall mvapp
    I ran
    mvapp lm
    nvapp upd
    mvapp cleanup

    I think I am rid of all my junk now. Starting to reinstlal patches.

Posting Permissions