Results 1 to 9 of 9
  1.    #1  
    Anyone else report that the phone just shows constantly offline since the update? My phone is useless. I can't even run a backup before I restore because I am not in a place where wifi is available. Just curious to know if anything else was out there? I did not do anything to it since the update, besides take it in and out of development mode.
  2. #2  
    I don't know if this is related, but my phone is also stuck in "phone offline" mode. I removed the one patch left on my phone (dialpad vibration in phone app) adn then ran the emergency patch removal tool just to be sure all patches were gone before updating to WebOS 1.3.5. After the required luna restart, my EVDO data icon was showing but no icon for phone signal strength. I did a full restart and then the phone was just blank in the upper lefthand corner, no "Sprint" or any other message. One more full restart and now it says "phone offline" with no ability to connect to the sprint network.

    Anyone have any ideas before I try using the WebOS Repair Utility (I hear it has been updated so I hope it will work in restoring my phone)?
  3. #3  
    Can anyone help? How do we get back online? What happened that would cause this? Of all the things that can go wrong with an update I never expected this!
  4. Rheller1's Avatar
    3 Posts
    Global Posts
    6 Global Posts
    try turning airplane mode on and then off again..
  5. nKoan's Avatar
    240 Posts
    Global Posts
    281 Global Posts
    Mine would be online and then go offline, and keep cycling like that.

    Here is a thread on that subject... it may help this issue too
  6. #6  
    Quote Originally Posted by nKoan View Post
    Mine would be online and then go offline, and keep cycling like that.

    Here is a thread on that subject... it may help this issue too
    I did as you said and turned on airplane mode and then turned it off again and voila - my phone is back online!

    Thank you!!!!

    Now can someone help me solve my problem with Preware being broken and with patches appearing (but not working) that were removed with EPR before OS update yet still show and cannot be removed?

    This is an amazing community! Thank you to all who offer so much help and assistance here.
  7. #7  
    Thank you!! I tried airplane mode back when the phone wasn't even displaying "phone offline" and nothing happened. After running webos repair utility some errors were fixed but the phone was still offline. A quick toggle of the airplane mode off and on resulted in my phone going back online.

    As for patches that won't uninstall, try removing them with webOS quick install instead of preware. That is what worked for a patch of mine that wouldn't uninstall from preware before upgrading to webOS v1.3.1. While you're at it, uninstall preware and the package manager service from webos quick install and reinstall them. There are a few threads about preware not working properly after the 1.3.5 upgrade over in the webOS developer forum for that software.
  8. #8  
    when I get a txt or email my phone doesn't wake up it only makes a sound and the little ball starts blinking anybody else having the same problem or is this new in webos 1.3.5
  9. #9  
    i had the same issue

    fully powering off the phone, and removing and reinserting the battery fixed it when it started back up

Posting Permissions