Results 1 to 12 of 12
  1.    #1  
    Hey, all. I removed all my patches before updating WebOS. I then attempted to use Preware to reinstall them. I unable to do so because Preware as well as Luna Manager tell me that the package manager service is not running. I have tried restarting, and reinstalling them via WebOSQI, the latest version multiple times, but nothing has worked. How do I get the package manager running again. Will I have to use WebOS doctor? I have never had to use that before and I have never had to use the Pre Backup, though everything was backed up prior to the WebOS update. I was so thrilled to be done with the app limit and now this happens!!! Any help would be greatly appreciated. I've been searching the threads since I updated but everyone's problem seems different than mine.Thanks in advance!
  2. #2  
    same thing here!

    by any chance did you have mvapp installed prior to this?

    I have a feeling that is the culprit
  3.    #3  
    i just installed it now because one of the threads mentioned it but I have no clue as to how to use some of these developer tools. I am soo ticked right now....
  4. #4  
    no, i was asking if you had mvapp installed BEFORE the preware issue? ..or was the preware issue already started without mvapp?
  5.    #5  
    No, I don't think so. I just manually installed it a while ago, so unless something else automatically installed it, it wasn't on there. This problem just started with the update, for me at least.
  6.    #6  
    I just noticed I am unable to actually install apps as well. They might appear in the launcher, but I get and error and am prompted to restart. It this happening to you as well?
  7. #7  
    Preware and webOS 1.3.5 status:

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ if you find our work useful.
    All donations go back into development.
  8. #8  
    i gave up and am doctoring my phone now...might as well start off fresh with the new app location
  9. #9  
    Although it is nice to know that I'm not the only one who has tried multiple times to reinstall Preware and the Package Manager Service, I too am running low on patience and ideas as to how to get the PMS running. I need to make sure I can get this right before I run the webOS update on my wife's Pre. That would be the REAL disaster! HELP!!
  10.    #10  
    I too wound up doctoring my phone. That said, the process went almost flawlessly, though I was disappointed that backup didn't save my messaging conversations. My issues were resolved after the upgrade, and I've been running Preware and installing apps without any issues. Backup did retain my speed dials, but when I try to change one of them, I am unable to assign a new number to it. Weird, but at least we are free of that blasted app limit! Now I just have to find out what to do about my speed dial...
  11. #11  
    What exactly did doctoring your phone do?
  12. #12  
    is there a gui that does the same as "ps -a" on the pre? A gui for a process manager?

Posting Permissions