Results 1 to 18 of 18
  1.    #1  
    My pre's stuck on the black spinning wheel "installing update" screen after downloading 1.3.5. It earlier completed about 2/3 of the white progress wheel, but then restarted and went to an "installing update" screen without any progress indicator. It just restarted again, same deal. Worried i'm stuck in an infinite loop of restarts and installing update screens...

    Anyone have any idea what's going on/experience with this? Am i just being impatient?

    UPDATE: After another restart, i get a brick screen (warning icon, link to www|palm|com/ROM)
    I'll have to webos doctor my phone. Unfortunate. I didnt remove the battery during the update, which is what palm claims is the usual reason this happens during an update... oh well. I did get impatient and do sym+orange+r restart after the pre rebooted the second time, but this was after it had already rebooted itself/gotten stuck for a long time...

    At least most things are backed up in the cloud. thanks all for your insight

    Update 2: Bricked, in a sense. WebOS doctor doesnt work (after i ran it, phone turns on, i get "phone offline" mode and an error screen.) ive read elsewhere that the only fix is getting a new phone.

    Update 3: Took it to a sprint store and they webOS doctored it again, which seemed to work. Palm profile backup was fine, still have all my contacts and everything...i feel pretty unperturbed about the phone "wipe" as everythings so nicely synced! I updated to 1.3.5 as soon as i got home and it did go through a couple resets like before - however, this time I was more patient and it went fine. I think I was just impatient the first time i tried to update. In summary, BE PATIENT!
    Last edited by jfish; 12/30/2009 at 05:03 PM.
  2. #2  
    I saw the same thing and also became increasingly worried. So much that I plugged into AC power directly. It's been over 20 min but now the process has moved on to a screen with an "Updating the system" message. So it should still be chugging away...
  3. #3  
    yes wait at least 20 or 30 min before you mess with it ,then reboot phone and try again if it stopped doing anything and if it wont turn off pull the battery
    Here is a direct link to webOS Doc for all carriers
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  4. #4  
    Just chiming in here to say I'm experiencing the same behavior. Been sitting on "Installing Update" with approx. 1/6 showing on the completion indicator. As far as I can tell, not a single pixel has changed in over an hour (apart from the spinner in the middle, which is spinning.) Think I'll try that sym+orange+r.

    UPDATE: I was just about to hit submit when the Pre finally died from a low battery. I'll plug it in and report back what happens.
  5. #5  
    Five minutes later and the update is already 2/6 (1/3) complete, so this is progress.
  6. BlattBerry's Avatar
    8 Posts
    Global Posts
    10 Global Posts
    My Pre was stuck on "updating system" for well over an hour. Pulled battery. Phone bricked. Pulled battery again. Phone got almost all the way to the launch screen, then froze. Pulled again. Pre stuck on "palm" logo. Web OS Doctor can't make a house call on this device. Too bad, because my Pre has been such a trusted friend. Sniff....
  7. #7  
    Its really important to do four things when updating a WebOS device.
    1. Remove Theme first, then all patches second.
    2. Make sure it is fully charged
    3. Be very patient. Even if you think it is stuck, keep waiting. It can take a long time.
    4. Never, never, never remove the battery during an update. (thats why the update screen says "Do not remove battery"
    Pilot 1000 -> Pilot 5000 ->Palm Pilot Professional -> HP 620LX -> TRG Pro -> Palm V -> Palm Vx -> Palm M505 -> Palm i705 -> Palm Tungsten|T -> Samsung i500 -> Treo 600->Treo 650 -> Treo 600-> Treo 700p ->Centro ->Treo 800w + Redfly C8n -> Palm Pre -> HP Touchpad
    R.I.P Palm 1996-2011
  8. licotto's Avatar
    471 Posts
    Global Posts
    508 Global Posts
    Mine has been stuck on the new "Unpacking..." screen!!! I can't even seem to 'download' the stinkin update!! haha

    Oh well. I'll probably Doctor it back to the 1.2.1 (1.3.1 Doctor never worked on my Pre) and then just start the update straight from that.
  9. #9  
    My resolution: My phone is now fine and running 1.3.5. All I did was let the upgrader run the battery down, then plug it in.

    Thanks rc46 for the updating tips. For the record, my phone was about 3 days old (warranty swap due to hardware issue), had no hacks/themes installed, and was at 1.3.1.
  10.    #10  
    Quote Originally Posted by Interblat View Post
    My Pre was stuck on "updating system" for well over an hour. Pulled battery. Phone bricked. Pulled battery again. Phone got almost all the way to the launch screen, then froze. Pulled again. Pre stuck on "palm" logo. Web OS Doctor can't make a house call on this device. Too bad, because my Pre has been such a trusted friend. Sniff....

    Ha, my thoughts exactly (sniff) - i take it you and i are gonna be making trips very soon to the sprint store? I think they should be good about replacing it, I'm pretty sure I'm under warranty/have the $5 per month insurance, and i'm pretty sure I didnt do anything to void it
  11. #11  
    I'm having a similar problem. . .attempted to download the 1.3.5 update, and got the exclamation point/ message. I didn't turn off the phone or pull the battery, it just failed during the installation process.

    So I tried to run both WebOS Doctor 1.3.1 and 1.2.1, able to recognize the Pre and start the process, get to somewhere between 54% and 66% through, and then WebOS Doctor gives me an error message saying that I'm not able to complete the process. When I try to boot my phone, I get the phone offline "clouds" screen and the error message that there's something wrong with my phone. I am trying to run WebOS Doctor on a Vista 64-bit machine, I wonder if that has something to do with it. I thought it was nigh impossible to truly brick a Pre, but it looks like I've done it.
  12. #12  
    I'm in the same spot. Used the EPR before hand, didn't pull the battery during the update, everything seemed fine--but got stuck during the update. Then went to the "!" screen. Used WebOS doctor--said there was a problem and to contact palm. I'm bummed...
  13. #13  
    Stuck during my update as well. Debating the merits of trying a reboot or letting the battery run out as above. I think I'll let the battery run out and see what happens. I'm going on over an hour installing the update.
  14. #14  
    I finally rebooted mine. It acted very strangely after rebooting but it continued the update process and the Pre is working nicely again.
  15. #15  
    i'm on sprint and i never got an update alert from sprint/palm for 1.3.5. ***? and i when i search for updates, it just searches forever...anybody else with this issue?
  16. #16  
    Try searching over wifi. And I would doubt that almost any of us got a real notification. We all read elsewhere that it was available and started mashing the "Check" button because we want it ASAP.
  17. #17  
    I'm having the same problem the first time it was around 3/4 complete with installing then all of a sudden it restarted now its been stuck for a good hour i even did a sym org r restart and still nothing, any ideas on how to fix this yet?
  18. GigaS27's Avatar
    286 Posts
    Global Posts
    389 Global Posts
    Guys, here's the deal, just plug it into power, the phone will probably reboot on it's own and then update as normal. Weird but thats how it worked for me.
    Sprint Palm Pre-

Tags for this Thread

Posting Permissions