Results 1 to 5 of 5
  1. sarumont's Avatar
    14 Posts
    Global Posts
    26 Global Posts
    After updating to 1.3.1, my IMAP IDLE no longer works. If I manually refresh the mailbox, the Pre successfully updates. When I change the check interval to something other than "as items arrive", it works. When I have it set to "as items arrive", there is the yellow triangle with exclamation point at the top of my inbox. Like any other time this icon shows up, there is no explanation whatsoever I can find to determine what the problem is.

    This setup worked for this account on 1.2.1 (and all previous versions, for that matter). I *am* using a CACert SSL certificate, but I have imported CACert's root and class3 certs into the Certificate Manager. As I stated above - time-based e-mail checking works fine (as does manually refreshing).

    I have tried deleting and recreating the account, and I have also confirmed IDLE support via telnet. Before updating to 1.3.1, I used WebOSDoctor to wipe the phone and start fresh. No responses to my post on the Palm forums from anyone at Palm (surprise, surprise). Anyone else seeing this issue? Anyone at have any ideas (or any way I can get some debugging info to figure it out)?


  2. #2  
    I'm having other problems w/1.3.1 but IMAP IDLE over SSL (w/a self-signed certificate) is working fine for me......
  3. #3  
    my IMAP idle is also broken after 1.3.1. the only time my mail will update is if i actually open the mail app.......other than that it won't sync automatically.
  4. sarumont's Avatar
    14 Posts
    Global Posts
    26 Global Posts
    1.3.5 doesn't seem to have fixed things. I turned off SSL and dumped packets to find that the Pre is not issuing an IDLE command even though IDLE is in the CAPABILITY list that the server sends. Updated my thread on palm's support forums - hopefully someone at Palm has a bit more insight. :-\
  5. #5  
    IMAP IDLE seems to be working a little better for me, but not perfect by any means.
    It worked well in the morning, but since then has missed two emails coming in.

    I used my Treos and Centros extensively with chatteremail and it worked flawlessly every time.

Tags for this Thread

Posting Permissions