Results 1 to 5 of 5
  1.    #1  
    I've been slowly ripping my Farscape collection to MP4 format; I've chosen a small resolution and lower bit rate specifically for playback on the Pre. Up through 1.2.1, these episodes have played back flawlessly; following a WebOS Doctor wipe to 1.2.1 and update to 1.3.1, these same MP4s will not play back on the Pre:

    "Error: There was an error playing the file" [Back]

    I'm playing now with ripping to alternate formats, frame sizes, and bit rates to see what will play back and what won't - but I'd prefer not to have to re-rip the first 2 seasons if I don't have to do so.

    Has anybody else seen this? Any ideas what the issue might be?
  2. #2  
    I used to get that error every once in a while in 1.2.1 so I don't think it's a 1.3.1 issue. The only work-around I ever found was to reformat the vid. Never knew what was causing it.
    Achill3s' Palm Pre: Modded and patched to death!!
  3. erod550's Avatar
    87 Posts
    Global Posts
    88 Global Posts
    I am also unable to play .mp4 files after 1.3.1, getting the same error as the OP. To be fair though, I had never tried before 1.3.1.
  4. #4  
    This may be unrelated, but...

    With the web browser I noticed it'll download videos instead of streaming them like the used to. I've been able to play .mov files this way, unsure if that is their real formating though. The only problem is these files don't show in the Videos application, but are found in USB mode in the Downloads folder.
  5. erod550's Avatar
    87 Posts
    Global Posts
    88 Global Posts
    I had been just using Yamb to convert from avi to mp4 super quick without changing any of the specs and it wasn't working. I then used Any DVD Converter to convert my avi file into an iPod Touch mp4 file which changes the resolution and everything and it worked fine on the Pre and looked very very good except the aspect ratio seems to be off just a little bit. It's slightly squished horizontally so people look a little skinnier than they should. But other than that, works great on 1.3.1, just have to do a more in-depth conversion on the file first.

    Edit - Just did a custom mp4 format that's just like the iPod/iPhone format except it's 480x272 instaed of 480x320 and it's perfect. Everything is the right proportion and it looks and runs great.
    Last edited by erod550; 11/17/2009 at 10:15 PM.

Posting Permissions