Results 1 to 3 of 3
  1.    #1  
    This is driving me nuts. I run my own courier imap and sendmail system. The imap side of things works, but I cannot send mail with the pre.

    It's not authentication or SSL/TLS that is the problem. I've tried with straight up SMTP on port 25 from within my internal network, which is allowed to relay.

    Basically, it looks like my pre never sends a mail command, and then just disconnects. Here's the log:

    Nov 6 19:46:03 freefall sendmail[27211]: nA70k3Hh027211: [] did not issue MAIL/EXPN/VRFY/ETRN during connection to smtp.

    Why isn't the pre sending the proper sequence of commands? Further, why does it work just fine with gmail's smtp servers?

    Please help, if anybody has any information.
  2. #2  
    If you have SSL or TLS enabled, have you tried turning it off?
  3.    #3  
    My config won't let auth without tls. I finally figured it out though. The pre didn't like the server's cert (but never gave me an error). I created new certificates, and all is good now.

Tags for this Thread

Posting Permissions