Results 1 to 6 of 6
  1.    #1  
    Ive tried the nintendo code, the webos20090606, the app that opens dev mode.

    i get it open, hit turn on and it tries to reboot but when it reboots its still NOT in developer mode.

    I have a theme installed and a couple of homebrew apps. Anyone know how to fix this?
  2. #2  
    I don't use that code, I use: 'upupdowndownleftrightleftrightbastart'

    But I had a similar problem, and I was just getting confused by the ON and OFF status.

    It probably is already in DEV. Did you try and hook it up to the computer.

    I kept turning it off and then, back and forth until I realized I was looking or read the status correctly.

    Robert L
    Astoria Queens, N.Y.C
    - Palm Pre (Sprint) - formally Palm Treo 650
    Sprint Configuration 2.3
    Model: P100EWW
    Hardware Version: A
    Firmware: CC1.4(510)

  3.    #3  
    yeah the computer does not recognize it at all. not usb drive mode, not just charge mode, not media sync mode.
  4. #4  
    Two posts back to back in different subforums is a no-no!
    Please hit the thanks button if I helped you

    If you've enjoyed my patches please feel free to donate towards further development.

    Follow the link below.

  5.    #5  
    i just did a phone whipe, i need it by tommorow morning so ***** it
  6. jacr91's Avatar
    73 Posts
    Global Posts
    76 Global Posts
    Do you need to turn off dev mode after you install preware????????????

Posting Permissions