Results 1 to 5 of 5
  1.    #1  
    After hitting Update on my german pre i had listed "Photo Dialer" as updateable app (downloaded it some days ago for free) and a price tag of 1.99.

    Haven't seen a price tag here in EU-land cause our app catalog is still the BETA without paid apps.

    Well i couldn't update there was a exclamation sign afterwards and shortly after that i says "no connection possible right now".

    Is there something bit around, or did this happen other users?
    Attached Images Attached Images
  2.    #2  
    Still having that issue that my Update App says: "Connection not possible. Try again later".

    Tried reboots (soft and hard), have deinstalled the PhotoDailer App, but nothing worked so far.

    Hhm perhaps i have to do the partial erase now:
    Resolving the cannot install updates issue - webOS Software - Palm Support Community
    But i don't want to reinstall all the apps - hhm highly frustating
  3. #3  
    Hmmmm wow this could be big. Paid apps arriving to EU regions?

    Not sure what to deduce for this, palm testing paid EU apps and pulling the plug on servers? maybe someone more knowledgeable can comment.
  4.    #4  
    i could not resolve this "Connection not possible. Try again later" problem, so i had to partial erase my pre. i did a final backup of the PalmProfile before this.
    After reboot, i logged in with my PalmProfile and saw that all apps of the app catalog were there (homebrew were gone, but that ok). then i went to my contacts and were shocked that only 1 ! of my 290 contact where there (i had them all transfered a moth ago using DTA to the PalmProfile). Also in my calendar some entries PalmProfile were lost and in Memos and Tasks also some entries are not there.

    I remebered that the last entry i edited was the one that was still there and also in Tasks it were the last edited items of a list that were still there all other GONE!!!

    I chated an hour with palm support, that told me to do a full erase, which didn't fix anything. Another hour on the phone with palm support only brought the fact that Palm only saves ONE backup and even if a backup is corrupted partially (although that was not mentioned in the palm backup app "last backup <with the correct time>"), they have no chance even manually at palm the revert to an backup say 1 day ago.


    Sadly for Memos and Task there are not many other solutions by now and it's also a shame that so many user preferences in the phone are lost.

    Come on Palm please, you give us no Palm way to sync locally AND the users can't rely on your cloud backup - WHAT IS THIS ?????

    Sorry i'm kind of really shocked, this was my Sidekick desaster with Pre.
  5.    #5  
    btw. i would not recommend downloading a paid update with a WebOS 1.1.3 phone cause that issue with update App saying: "Connection not possible. Try again later" is mentioned also by other users:

    bezahlte Apps im deutschen AppKatalog gelistet (fast) | webOS Blog

Posting Permissions