Results 1 to 7 of 7
  1.    #1  
    SO i have my pre and my girlfriends pre .. both work fine when we first got them. all was good, i put apps and patches on mine and it was good, i did the same to hers and was good... now i cant connect hers to WebOSQuickInstall... says that i need to connect the device mine works fine every time... hers wont, i even did a full erase and started from the beginning but nothing!!!

    Any Ideas? is it possible that you can only use the computer once to install a pre now?

    Please any ideas will be helpful... i tried reading thru the forum before i asked but i didnt get anywhere... any ideas? thanks in advanced!
  2. #2  
    it's possible a Windows or Mac update knocked Novacom offline.

    For Windows, go StartMenu->Run...->"services.msc"

    Look for Novacom and make sure it's started
  3.    #3  
    I tried that, i saw that in another post somewhere here... and i just checked again just to be sure but nope... same thing...

    thanks though... i just wonder what it could be...
  4. enm2307's Avatar
    29 Posts
    Global Posts
    30 Global Posts
    try putting it in developer mode. mine does that sometimes. I just wait for the restart and all fixed..

    hope this helps
    good luck
  5.    #5  
    been doing that too! still nothing... is it a defective pre?
  6.    #6  
    SO i tried another computer... nothing!
  7. #7  
    3 steps I should remind people of:

    1. Check your computer
      • Canon printers have been known to conflict with novacom. If you have one, try unplugging it.
      • Make sure you're using the official Palm USB cord (third party ones have been known to fail).
      • Make sure the Pre is connected to a main USB port on your computer (some front ports and USB hubs have failed)
      • Make sure Novacom is installed and started (see WOSQI for more info)
      • Make sure you rebooted your computer after installing Novacom. Many people forget this
    2. Check your Pre
      • Make sure Developer Mode is enabled
      • In some cases, OTA webOS updates have knocked it back to disabled, so be sure to doublecheck
    3. Check WebOS Quick Install
      • Make sure File->Options has USB Device selected

Posting Permissions