Results 1 to 4 of 4
  1.    #1  
    I've got a weird problem with the web browser on my girlfriends Pre. The browser seems to work fine, but when you first open it the first two bookmarks are clear and don't do anything if you try to click them. Then if you try to go in the bookmarks under the menu (to erase them), the list doesn't show, it's just all blank. I've attached pictures of the two problems.

    She's had a few tweaks installed, a few homebrew apps, and the Hot Pink theme. I've tried uninstalling the theme, and running the emergency patch recovery program, yet the issue still stands. She's not completely sure when they popped up, or what she did right before it happened, as apparently it doesn't bug her nearly as much as it does me. I'm just happy it's not my Pre, heh.

    I also ran the WebOS Repair Utility, but it came up completely clean after the scan. Aside from doing a complete clean WebOSDoctor install, does anybody have any ideas on how to fix this? I can't even really find anybody else in the forums with the same problem.

    Attached Images Attached Images
  2. NxTech3's Avatar
    254 Posts
    Global Posts
    593 Global Posts
    when you are in the second screen that you posted, when you click on Web a list should drop down with History, clear bookmarks, preferences. Try clearing bookmarks
  3.    #3  
    Ah, good call. I'd been in the preferences for the browser and tried clearing the cache, but didn't know that clear bookmarks option existed. I'll try it when I see her over lunch and report back.
  4.    #4  
    Just wanted to report back that clearing the bookmarks worked wonderfully. Thanks for the tip NxTech.

Posting Permissions