Results 1 to 7 of 7
  1.    #1  
    ARGH! Okay so I got WebOS to acknowledge my phone. BUT only when the Device mode is OFF. So needless to say, nothing works to download, even though it says it does, it doesn't show up.... So I reset and turn the device mode ON and it no longer acknowledges my phone.

  2. #2  
    What is "device mode?"

    I've never heard of it.
  3.    #3  
    The device enabler thing haha
    The upupdowndownleftrightleftrightbastart thing
    Whatever it's called
    Sorry I'm ****y I want this to work >_<
  4. #4  
    Developer mode.

    That's a really unusual problem. The best I can suggest is that you may want to either remove, or remove and reinstall the novacom drivers on your desktop (if you've ever installed them) The novacom drivers shouldn't have anything to do with it, but I've seen a couple of instances with a malfunctioning novacom on the desktop caused the desktop to fail to reccognize the Pre.

    Developer mode is not needed for transfering files to the USB, only for using the root terminal or applications like WebOSDoctor and WebOSQuickInstall.

    The only other thing I can suggest, is that you post a lot more information.

    1. What WebOS version is on your phone?
    2. Have you recently installed and tweeks or patches?
    3. What Desktop OS are you using? (Don't just say "windows." Be specific)
    4. Have you been able to copy files over USB before?
    5. What kind of files are you trying to copy?
    6. How do you know they're not on the phone?
    7. Have you been able to use programs like WebOSQuickInstall before?
    8. Have recently installed new hardware on your desktop or made significant changes to the software on your desktop?
    9. Are you having problems with any other USB devices attached to your desktop?
  5.    #5  

    Yesterday I got my pre, and I had known about installing Preware from using my friend's pre. I look up on how to do it and installed WebOS and WebOSDoctor and follow the necessary steps. I am running on Mac OSX Snowleopard, but since it's a Java app, I know I should be okay. I have the latest version of Java. My first issue was that WebOS was not acknowledging that my phone was plugged in, when it was and I was able to use it as a USB Driver.
    Someone suggested that I reset my phone and Developer Mode while my phone was still plugged in to my computer and it worked! It started to acknowledge my phone, but my Developer Mode was off. So I reset so it was ON and it STOPPED acknowledging my phone.
    I've never had any issues with anything transferring from my computer. If the Developer is OFF and i hit install on WEbOS, it "installs" but doesn't show up on my phone.
    I'm totally stuck and frustrated and just want the damn Preware on there!
  6. #6  
    Okay, it sounds like we're dealing with three separate issues.

    1. You have no idea what you're talking about, and you've gotten some screwy advice. Don't feel bad, we all started there and I"ll try to help.
    2. You don't have everything you need yet.
    3. There's a SLIM chance your phone has a problem, but I doubt it.

    So, moving forward.....

    1. You need to get the OSX novacom drivers properly installed on your desktop. I'm using Ubuntu Linux, so the process is different for me than for you. If you search around, you are not alone. There are good instructions on doing this, probably in the "WebOSQuickInstall 2.7 and beyond" thread.
    2. Your phone needs to be in developer mode to use WebOSQuickInstall.
    3. You may need to manually start the novacomd service on OSX. I know I have to manually start it on Ubuntu. Once again, I can't tell you how this is done because I'm not using a mac, but it's been discussed at great length.
  7.    #7  
    Ok well, so far I have done the following and it's still not working.

    1. Reinstalled WebOS
    2. Reinstalled the Novacom
    3. Reset my Developer Modeboth while plugged in my computer and not.
    4. Reinstalled Java
    5. All while doing computer and Pre restarts in between.

    The only way that WebOS recognizes my device is if the Developer Mode is OFF.

    I've done everything the troubleshooting forum has told me to do. Still no luck. I'm completely at a loss and frustrated as all hell. I can't believe no one on here has a Mac and not only that, but I've been to countless other forums, and no luck.

Posting Permissions