Results 1 to 4 of 4
  1. CoobeyMeyer
    CoobeyMeyer's Avatar
    So I was trying out the new WebOS Quick Install and attempted to apply a system tweak. When ticked the little box beside something about an "Improved Autocorrect Library" it did its normal restart thing but the pulsating palm logo stopped pulsating. Since it was a tweak I thought it was just doing what it needed to do, so I let it sit for at least thirty minutes or so and nothing happened. I unplugged it and I've tried to restart it and take battery out and everything but it is still on the boot logo before it starts pulsating and just sits there, frozen and lifeless, till the battery dies. How can I completely reset my Pre without it being turned on? And can I restore it from the over-the-air backups its supposed to do every so often? Any help is appreciated.
  2. #2  
    u will probaly have to use webosdoctor..take the battery out hold the volup key put the battery back in and then plugin the usb cable. ( all while holding the vol up key) u should see a usb symbol on the screen.then u shold be able to run webos doc
  3. #3  
    i now am having the same problem. when i run webos doctor it says checking version then says please connect your phone to your computer via the usb cable. i checked its plugged in, straight to a usb at that no hub in the middle.
    i1000+ -> i90 -> i530 -> i730 -> i530 -> i730 -> i560 -> i930 -> i215 -> i860 -> i930 -> i860 -> i870 -> i880 -> i870 -> i850 -> i870 -> i830 -> i9 -> Pre
  4. #4  
    What does the screen on your phone show? Is it a USB symbol as mentioned by lmayes69 or is your phone coming up to a regular screen?
    Terry Rodecker

    Palm Pilot -> Palm V -> Treo 650 -> Treo 700p -> 700wx -> ppc6700 -> BB 8830 -> Pre -> iPhone (company requirement) -> TouchPad

Tags for this Thread

Posting Permissions