Results 1 to 9 of 9
  1.    #1  
    Under the original version of WebOs my 1.1 my phone easily pared as a device on my Vista Ultimate 64 bit desktop. After the 1.2 then subsequent 1.2.1 update my system can no longer read the device. The operating system completely ignores the device. However, the USB device charges the phone. Any suggestions or help would be greatly appreciated.

    Palm response: We did a full erase using this reset option. The system restored with the exception of all my apps download from Pre Central. Palm tried to have me run the Dr. WebOs utility on their Web Site and naturally this did not work because my desktop would still not find the Pre as a logical device. Originally, it read the device as an external drive.

    Help Help
  2. #2  
    Try plugging into a different USB port if you have not already.
  3.    #3  
    I tried all of my USB ports 4 in total that are not being used. I am perplexed. It must be a hard written or ROM based bug maybe.
  4. #4  
    Idk. Hmmm, I have Vista 64 too. Is your pre rooted?
  5.    #5  
    My sprint store is a block away. I purchase a new USB cable even though it was charging the phone the cable was bad. I ruled this out as a possiblity because it was at least charging. I made an assumption that was false. The USB cable can charge the phone and still be bad with regard to connectivity. The reality is the cable still charges the phone and was broken with regard to connectivity. Sorry to have wasted anyones time on this issue.


    Issue Closed
  6. #6  
    Hmmm. Very interesting. I would have never have thought of that.
  7. #7  
    1. try putting your pre in developer mode then plug it in.

    2. Or.. If it's in developer mode, turn it off then plug it in.

    3. try it on other comps in the house to see if they also have trouble recognizing it.
  8. #8  
    I am also having the same issue. What are the chances that my cable is bad? My pre is only 3 weeks old, included cable. I think the update did something to some configuration and Palm needs to fix it, I will NOT buy another cable, this soon!
  9.    #9  
    I truly made the assumption that if the USB cable was caring power to the phone, then it should also not fail with regard to connectivity and my 64 bit system. This was wrong on my part. As soon as I used the new cable it immediately detected the Pre. It was an awkward decision because the cable failed at the same time I loaded the 1.2 and 1.2.1 updates. If your phone is only 3 weeks old sprint will have to fix it, or replace it, under their 30 day return policy. They also will not charge you I believe for a new cable if it is in fact your problem as well.


Posting Permissions