Results 1 to 7 of 7
  1.    #1  
    Heres my story, as I'm hoping someone can help me out. A couple days ago, I tried updating to WebOS 1.2 via the updates icon. After opening the updates app, I received a "unable to connect: try again later" message. I quit the app, and reopened it at least a dozen or so times. Then out of nowhere, my pre said, "you are no longer signed in to your palm profile on this device", or something of that nature, and asked me to reset it.

    After resetting the device (it seemed to do a partial erase as I still have my pix/vids/music), it failed to sign in to my palm profile a few times before successfully restoring my account. After booting up, I noticed some remnants of a previous theme I had installed on my pre, and was weirded out. I proceeded to try to update my pre, only to have a "checking for upgrades" message stay on the screen until I quit the app. I tried to do a partial and full erase, to no avail. Whenever I clicked on either erase option (as well as trying ##rtn), the screen would become gray until I quit the app.

    I then proceeded to contact palms online chat support, and they guided me to webos doctor. I was unable to try it as I was at work while chatting with them. When I got home, I gave webos doctor a shot, but it would never recognize my pre when it asked me to plug my pre into the computer.

    After contacting palms chat support again, I requested a remote wipe via palms online tool. This was at 930pm CST on wednesday, sept 29. It has still not wiped as of oct 1 @ 630pm CST... Is there any way I could full erase my device? Or a way to update to 1.2? Any help would be greatly appreciated!
  2. #2  
    if you are going to try webos doctor plug your phone via usb, take battery out then hold the volume botton and reinsert the battery a big usb logo should come up and you should be ready to run webos doctor
  3.    #3  
    THANK YO SOOOO MUCH! I dont understand why the 3 palm reps I spoke with via tech support chat online couldnt have walked me through that. I have it uploading as I type this. I knew if I came here, someone would be able to help me out with this issue.

    *If you're ever in Chicago, hit me up, I owe you a drink...
  4. #4  
    Quote Originally Posted by ubaiyat View Post
    I dont understand why the 3 palm reps I spoke with via tech support chat online couldnt have walked me through that.

    If it makes you feel any better you're not the only one who wasn't told about this by palm. It's pretty common knowledge around here, but there have been several people who spent a long time with Palm tech support and never heard about this until they came here.

    Also, you don't have to take out the battery unless the phone is completely unresponsive and you can't even turn it on and off. If the phone will turn on and off, just shut it down, and then hold the volume up button while powering it up.
  5. tcurtin's Avatar
    150 Posts
    Global Posts
    151 Global Posts
    I had a similar experience to ubaiyat, except that it only happened about 36 hours *after* a successful update to 1.2. I'm in that loop "Signed out - Just Reset or Erase All". Just Reset brings me back there, and I really don't want to Erase All until its my last option. I have lots of photos that haven't been backed up, but more importantly I really *really* want to pull my SplashID data off first.

    The phone is on the network, and does respond to pings but I can't ssh or telnet into it. When connected to the computer, it brings up the New Device Wizard, but can't find any drivers, and the disk doesn't show under My Computer.

    I tried using the "Hold the volume up while turning on" to get to the bootloader - that works, and I can open a session using There are lots of command options, including "usb", but I can't get that to do anything. "fsboot" loads up /boot/uImage, and takes me right back to Signed Out land.

    I know this thing still has a pulse and data - holding down the orange key and hitting "b" twice gets me to the dialer screen. Erase the two #s, and I can type in people's name to search my address book and dial like normal.

    Anyone out there with the skills and knowledge to assist me in breaking back in? If I could just get to a command prompt, I'm sure I could rescue this, but I'd settle for being able to copy off my photos...
  6. #6  

    I had no idea that have of what you just said was even possible, and I can't do much because I just started an 18 hours shift at work, but I will play with this a TON on Sunday, and if I find anything useful I'll be coming back to let you know.
  7. tcurtin's Avatar
    150 Posts
    Global Posts
    151 Global Posts
    I ended up giving in finally and using WebOS Doctor on my Pre. Sadness. For what its worth, I had to activate the bootloader in order to even get the Doctor to find the Pre, so it was clearly well hosed.

    Also for what its worth, if you *can* somehow connect to your Pre (ssh if you've installed that, or maybe rooting over usb) you can apparently change a field in one (or two?) databases to get out of the loop.

    For more on that, see the thread here:

Posting Permissions