Results 1 to 7 of 7
  1.    #1  
    I installed webos 1.2.0 the other night and was ready to accept the fact that quick install would not work any more or untill the hackers figured out a way for it to work again. So after the install of 1.2.0 I tried to use quick install and it worked ?. I started webosquickinstall on my pc went to precentral downloaded a couple of apps (wabbit hunt, devmode launcher, tipit, unit wizard and preopoly) clicked and draged them into quick install pressed the install button and it worked?? then I tried to put back my tweaks and that worked to ?? Is there something im missing or dont uderstand I thought quick install wouldnt work any more, not that im complaining just confused.
  2. #2  
    If you have WebOs 2.03 your good or even less. The new WedOs 2.6 will be patched and working friday most likly, and you just so happened to never update your WebOs or you hit the lotto. Or they patched it at 2.6 and im late.
  3. #3  
    I need an answer :P

    I am running WebOS 1.2 and i want to use webos doctor to revert baq to factory settings (1.0)..... and then after that.... I will update it so it has webOS 1.2 again..... then i want to install the red&black theme on it...and then I want to install filecoaster and from there, i will install homebrew apps from filecoaster....

    Just 1 question, CAN I DO THAT!?!?!??! LOL!

    Thank you.
  4.    #4  
    Just checked my quick install version and it is 2.03 thanks for the answer
  5. #5  
    Did you actually start another thread discussing this when the other one is still only at 96 pages and going strong?
  6. #6  
    The tweaks do not work. The installer does! Even with 2.6...
    "When there is no more room in hell, the dead will walk the earth"

    PM me your questions, If I cant find an answer, I'll show you who can.
  7. bvinci1's Avatar
    58 Posts
    Global Posts
    59 Global Posts
    my QI version always says 1.0 even though i downloaded straight from canuck the updated file today.

Posting Permissions