Results 1 to 3 of 3
  1.    #1  
    Hey guys, please i need some help. I am trying to reassign my username and password that i use to root into my pre. For some reason, after installing the new update, i am unable to loginto putty because it keeps telling me that access is denied and my password is invalid.

    Please guys i need step by step instructions on how to do it.
    Last edited by Dabigappledadon; 09/29/2009 at 09:47 PM.
  2. #2  
    I'm experiencing this issue as well, which I've posted here: (in case someone answers me before you)
  3. #3  
    Apparently my user name had been deleted. I logged in as root through novacom, as described here:

    Accessing Linux Using Novaterm - WebOS Internals

    When I tried to change the password for my user, it said user not found...

    So I tried to reinstall optware (which said it was already installed), but it allowed me to recreate my unprivileged user and reset its password...

    To do this, run:

    cd /tmp

    as described here:
    Next steps - WebOS Internals

    I'm still trying to assess the state of the system. But I'm now able to log in as my unprivileged user through ssh again... which is a start.

    Also, I realized I hadn't done the following when I gained root access originally...

    After you do all the above, run:

    sudo vi /etc/shells

    enter your password. Once vi opens, hit the 'i' key to begin editing. Type, the following:

    once finished, hit the escape key, then type ':wq' (no quotes) and hit enter. This will change your default shell to bash, which will allow you to change your password / edit your user in case this **** happens again!
    Last edited by killersiafu; 09/29/2009 at 10:20 PM.

Posting Permissions