Results 1 to 12 of 12
  1.    #1  
    So i heard about 1.2 coming out last night and i immediately went to update my phone. to my dismay the updater just sat there saying "checking for update" i have tried to do a few soft resets...nothing, then i tried to pull the battery and do a reset like that...nothing, then i backed up and did a partial erase...still nothing. i even tried to update on my wifi network, and still nothing. i really dont want to have to go get another pre from the sprint store since i will be losing my screen protector.

    i have tried searching google and a few other forums for solutions with no luck. i am hoping that someone out there has a good idea up their sleeve!
  2. #2  
    I am experiencing the same issue. I have tried over Wifi and 3G but no luck. Also tried every thing you mentioned but did not help. I'll let you know if something gives.
  3.    #3  
    yes please!! i am at work and cant seem to get any real work done since my baby is broken. i may just go get a new one during lunch, but i really dont want to have to!
  4. adma84's Avatar
    285 Posts
    Global Posts
    323 Global Posts
    I had to WebOSDoctor to get it...worked fine, just had to backup some pictures.
    My Programs: TipIt(TipCalc), FillUps
  5.    #5  
    i had a feeling i would have to start completly over and either do a full erase or rock the webOSDoctor, i will let you know how it works, im gonna try a full erase first.
  6.    #6  
    HA, so i tried to do a full erase and the screen greys out like i would think what happens when i hit full erase. so i let it sit for a little bit but it isnt doing anything. i got a text and it minimized the info screen where you can choose your reset options and opened the text. now that isnt working. i think i may have to hit up the webOSDoctor.
    Last edited by blaze818; 09/29/2009 at 11:21 AM. Reason: spelling
  7. #7  
    Mine just tells me that it is up to date. If I refresh, it just hangs on checking for updates.
  8. #8  
    I had the same problem tried all day yesterday and today. Spent over two hours with palm via chat until they finally told me I had to use webos docter. did that sighned back in and updated automatically
  9. #9  
    If you use WebOD Doctor it erases all your settings, right? I sure don't want to do that!
  10. #10  
    Yah, I was having this issue too. It happens to me all of the time even when there is no Web OS update. Even when I'm trying to just update some of my apps, it will just hang there.

    The WebOS Doctor will erase all of your settings, you can get a lot of your info back from syncing your palm profile over.

    Anyone know why this is happening.
  11. #11  
    So, all day I tried to download the update, with no luck.

    At home, before running WebOS Doctor, I tried one more time, via WiFi, and it worked just fine.

    I did try to download the update last night at home via WiFi and it started but would never finish. Was this partial download via WiFi messing up my EVDO download attempts?
  12.    #12  
    so i went ahead and ran the WebOSDoctor and all was good, it restored my phone to the newest 1.2 WebOS so for me that is the only way to fix the spinning ring update problem

Posting Permissions