Results 1 to 6 of 6
  1.    #1  
    I have installed the WebOS Quick Install and when i click on some of the mods like "forward messaging" or "battery % in top header", etc it gives me an error that says "unable to process patch" and "Incorrect Chunk: the position of chunk > target size" what the heck does that mean and what do i gatta do? Ive tried rebooting my pre multiple times and nothing works. any help is greatly appreciated
  2. #2  
    try using quick install 2.03 it still allows you to use only some of the tweaks...launcher pages, 4X4, battery icon, the clock, are just a few. If you click on one that doesnt work it will just give you an error, but it wont harm your phone...
  3. danurse's Avatar
    6 Posts
    Global Posts
    12 Global Posts
    Thank god I am not the only one with the same problem. I am about to throw my pre against the wall and switch back to my 755p. I am so fed up with this phone.
  4. #4  
    This is not really all that surprising. The tweaks were written for 1.1.0. The files have changed in 1.2.0. It doesn't know where in the file to make the change.

    It's not broken. This is how its supposed to work. It's designed to stop working if the source file has changed.

    I'm pretty sure you would rather get an error that it couldn't make the change, then have it not care, make the change, and possibly break your pre.

    Quote Originally Posted by corys350z View Post
    what do i gatta do?
    You have to wait. Wait until the patches have been updated to work with 1.2.0. That or use the doctor to revert to 1.1.0 so you can use the patches.
  5. omardd98's Avatar
    19 Posts
    Global Posts
    24 Global Posts
    Hey Oil I tried to use the Web Doc and it doesnt remove the new update any ideas?
  6. danurse's Avatar
    6 Posts
    Global Posts
    12 Global Posts
    Sorry just had to Rant. I know the pre is new but I need flash, and so on. I'm in patient as you can see but dont take it wrong you guys and gals are good at what you do

Posting Permissions