Results 1 to 5 of 5
  1. hockey4496's Avatar
    4 Posts
    Global Posts
    5 Global Posts
    Hey trying to stream music from my apache server on my pre(im working on getting ampache mobile working) by just logging into my ampache account on EVDO and clicking on a song to stream it, the Pre always pulls up a media application that has a big A with the wifi bars on top of the A..and almost immediately I get "there was an error playing the file" so I hit "ok" and it closes...I know it is a supported media type by webOS so thats why I wasn't sure what was causing it? some sort of licensing issue? Anyone have any ideas??
  2. #2  
    I am not super familiar with apache, but I am pretty sure that there is a stream format that you need to use for the Pre. Streaming the correct file type is one thing, but using the correct stream format is another. Needs to be .3gp.
  3. Tmac923's Avatar
    96 Posts
    Global Posts
    100 Global Posts
    I get this same error when trying to play any video. I can't even play the you tube videos from the palm application for you tube that came stock on the pre. I always get the same error, "there was an error playing the file". Any help???
  4. #4  
    i also get this error when trying to stream video through drpodder or the newly released app on the CNET channel also.
  5. #5  
    Go there:
    It worked for me like a harm.

    sorry - can't post link - you must copy and paste it to your browser

Posting Permissions